1. Welcome Hearth.com Guests and Visitors - Please enjoy our forums!
    Hearth.com GOLD Sponsors who help bring the site content to you:
    Hearthstone Soapstone and Cast-Iron stoves( Wood, Gas or Pellet Stoves and Inserts)
    Caluwe - Passion for Fire and Water ( Pellet and Wood Hydronic and Space Heating)

v/c radiance not lighting

Post in 'It's a Gas!' started by k0wtz, Dec 20, 2010.

  1. k0wtz

    k0wtz New Member

    Joined:
    Nov 30, 2010
    Messages:
    36
    Loc:
    missouri
    i purchased a radiance n/g stove. i sold it because it was n/g only no parts availble for l/p. here s the problem the man who purchased it says the pilot lights but the stove wont light. anyone have an idea of what might be wrong. is he doing something or is it something else!

    any help apprciated.

    bob

    Helpful Sponsor Ads!





  2. DAKSY

    DAKSY Patriot Guard Rider Staff Member

    Joined:
    Dec 2, 2008
    Messages:
    5,064
    Loc:
    Averill Park, NY, on Burden Lake II...
    Did he turn the "Off-Pilot-On" knob to the "on" position?
    Then did he turn the unit on?
    Did he try jumping between the TH & TP-TH terminals?
    Did he take a reading - with a multimeter (set to millivolts) -
    across the TP & the TP-TH terminals?
    If so, did he get a reading & what was it?
  3. k0wtz

    k0wtz New Member

    Joined:
    Nov 30, 2010
    Messages:
    36
    Loc:
    missouri
    bob

    yes he turned the know after lighting the pilot. i suggested loosening the milivolt contol and blowing canned air in th eopeninngs for starters. it really sounds like the milivolt control is bad. i gave him the nr. for a guy that sells parts and can advise him''

    i really feel bad about this as i picked up the stove bug didnt try it out first.

    thanks

    bob
  4. k0wtz

    k0wtz New Member

    Joined:
    Nov 30, 2010
    Messages:
    36
    Loc:
    missouri
    bob

    i reread your post. he has turned the knob to on but then you said to turn another where is that one?

    thanks

    bob
  5. k0wtz

    k0wtz New Member

    Joined:
    Nov 30, 2010
    Messages:
    36
    Loc:
    missouri
    where is the thermostat knob on this stove i dont recall seing one but there has to be one correct?

    thanks

    bob
  6. DAKSY

    DAKSY Patriot Guard Rider Staff Member

    Joined:
    Dec 2, 2008
    Messages:
    5,064
    Loc:
    Averill Park, NY, on Burden Lake II...
    There should be a rocker switch on the left rear of the stove.
  7. k0wtz

    k0wtz New Member

    Joined:
    Nov 30, 2010
    Messages:
    36
    Loc:
    missouri
    ok i recall that but how do you regulate the tempature?

    thanks

    bob
  8. DAKSY

    DAKSY Patriot Guard Rider Staff Member

    Joined:
    Dec 2, 2008
    Messages:
    5,064
    Loc:
    Averill Park, NY, on Burden Lake II...
    You hafta add a t-stat or a remote...
  9. k0wtz

    k0wtz New Member

    Joined:
    Nov 30, 2010
    Messages:
    36
    Loc:
    missouri
    well i continue to learn more about these v/c stoves. now i understand there is no thermostat in them so i will need a millivolt driven thermonstat.

    anyone have a source for this critter?

    thanks

    bob
  10. threecutekids

    threecutekids New Member

    Joined:
    Dec 22, 2010
    Messages:
    2
    Loc:
    Missouri
    I am new here, hopefully this posts in the correct spot. I am the one that purchased this VC Radiance stove. Today, I bought a new thermopile and it is still not lighting. This is what happens,

    1. I turn the valve to pilot, depress and hold while the pilot is lit.
    2. Wait, release valve, turn to on.
    3. flame looks good on thermopile.
    4. I turn on rocker switch and nothing happens, after a few seconds, the pilot drops down to about half of original height. Turn switch off and flame returns to original height.

    Any suggestions?
  11. threecutekids

    threecutekids New Member

    Joined:
    Dec 22, 2010
    Messages:
    2
    Loc:
    Missouri
    Would to low of gas pressure allow the pilot to light but the main burner to not light?

    Thanks in advance.
  12. DAKSY

    DAKSY Patriot Guard Rider Staff Member

    Joined:
    Dec 2, 2008
    Messages:
    5,064
    Loc:
    Averill Park, NY, on Burden Lake II...
    Did you take a reading on the thermopile like posted above? What Mv reading did you get?
  13. jtp10181

    jtp10181 Minister of Fire

    Joined:
    Feb 26, 2007
    Messages:
    3,724
    Loc:
    Madison, WI
    Yes.

    Need to check inlet gas pressure, as well as the MV readings on the TP while the switch is off vs on.
    Gas pressure should also be checked with switch off vs on.
  14. summit

    summit Minister of Fire

    Joined:
    Aug 22, 2008
    Messages:
    1,903
    Loc:
    central maine
    start simple: the pilot flame itself should be engulfing the upper 1/3rd of the therocouple and thermopile assemblies. Before you take it apart, bust out the multimeters etc, tell him to make sure the flame is strong enough to engulf the TP fully. If its not, some rust on the pilot hood, or some smale scale buildup on the pilot oriface may be to blame. Have him check the burner oriface, as well. It may be working, just not getting any gas out. An audible click should be heard when the burner engages.... I've seen a couple that plug with scale from age and fuel especially after the get moved and shook around.
  15. k0wtz

    k0wtz New Member

    Joined:
    Nov 30, 2010
    Messages:
    36
    Loc:
    missouri
    we were very gentle with that stove. i didnt test fire it before we took it out we did unhook it from the gasline. i hope by now jarrette has it figured out i havent heard from him in a few day. your hints make sense and i dont think there was or is anything too seriously wrong with the stove.

    bob

Share This Page