17 y/o LT1000 Tractor 17 HP Kohler Eng Kaput - Timing Problem

Don2222

Minister of Fire
Feb 1, 2010
8,638
Salem NH
Hello
I did a self check and found that the engine was getting spark, getting gas, and had good compression. It started when cold but would not start when hot and backfired! I thought it might be something in the engine like a bad Valves or bad Keyway but it was not! So this afternoon I had to take our beloved Tractor to the tractor Doctor . He would pick it up for $40 but I rented his trailer for $20 and brought it to him. :)
He just called and said it has a bad cam gear! Like a bad timing chain & timing gears in a car. $450 to fix but the good news is that the Keyway & valves are fine. :)
Some new tractors have a lot of plastic and with the snow blower attachment and triple bagger, it would approx $3300.00 to replace it all. Is it worth fixing?
The cam gear is the big gear to the left of the big crank shaft in pic.
 

Attachments

fbelec

Minister of Fire
Nov 23, 2005
2,888
Massachusetts
i had the same thing happen to my cam on my murray 16.5 briggs IC motor but when it went bad it would not start cold or hot. it was like my starter or battery was weak. one full turn is all i could get. there is a valve on the cam shaft that relieves a little pressure for starting after that fix i got 6 years out of the die hard battery and 15 years out of the starter
 
  • Like
Reactions: Don2222

Don2222

Minister of Fire
Feb 1, 2010
8,638
Salem NH
i had the same thing happen to my cam on my murray 16.5 briggs IC motor but when it went bad it would not start cold or hot. it was like my starter or battery was weak. one full turn is all i could get. there is a valve on the cam shaft that relieves a little pressure for starting after that fix i got 6 years out of the die hard battery and 15 years out of the starter
Nice to hear that.
How long did you have the tractor in total?
 

fbelec

Minister of Fire
Nov 23, 2005
2,888
Massachusetts
bought it used in 2002 and still using it now. other than the cam no issues
 

Don2222

Minister of Fire
Feb 1, 2010
8,638
Salem NH
bought it used in 2002 and still using it now. other than the cam no issues
Wow, that is cool! I purchased mine in 2003 and had to replace the carburetor a few years ago. Got a great aftermarket one brand new for $25!
It was working but leaking and smelling gas!
It has been really good!
 

Don2222

Minister of Fire
Feb 1, 2010
8,638
Salem NH
Got a new cam shaft timing gear and back up and running. :)
 

Attachments