adjusting exhaust fan speed us stove 5500xl

Tim_ martell Posted By Tim_ martell, Nov 22, 2017 at 11:43 PM

  1. Tim_ martell

    Tim_ martell
    New Member 2.
    NULL
    

    Nov 22, 2017
    6
    0
    Loc:
    Wells, maine
    I have a stove that once lit and the room blower activates, will keep the exhaust fan running at it 116 volts for about 8 min, then it will drop down to about half speed, 60 volts which is too low for the auger pellet supply. Can i adjust this?
     
  2. FirepotPete

    FirepotPete
    Feeling the Heat 2.
    NULL
    

    Oct 25, 2010
    495
    210
    Loc:
    Titletown U.S.A
    Which control board do you have? ABC board or the 4 button?
     
  3. Tim_ martell

    Tim_ martell
    New Member 2.
    NULL
    

    Nov 22, 2017
    6
    0
    Loc:
    Wells, maine
    I have the ABC board.
     
  4. FirepotPete

    FirepotPete
    Feeling the Heat 2.
    NULL
    

    Oct 25, 2010
    495
    210
    Loc:
    Titletown U.S.A
    https://www.hearth.com/talk/threads/ussc-troubleshooting.158667/

    That's a link to the USSC troubleshooting. It's available in the sticky section on top of this forums home page. I don't know how to change those settings on that board, hopefully one of our other members that have that board will chime in at some point.

    But until then there is a section about your board. You will need to know the version number. It isn't real clear on how to change the numbers that I could see, but it shows how to find what the DF high and low settings are at and then how to return them to the factory default. So there is a way to change them. I'm guessing that once you have the high or low setting showing that pushing one of the up or down buttons will change the values. Then you will need to push the ON button for the changes to take place.
     

Share This Page