Blower Not ... Blowing

  • Active since 1995, is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.


New Member
Jan 10, 2024
Greetings, all! I have Gold Marc fireplace insert that was already in this 1989 house when I bought it in 1993. It has the original Fasco blower fan. For the last few seasons, the fan is not blowing as efficiently as it had in the past. It has a variable speed dial and recently would only operate on the highest setting - dialing it down would stop the fan completely (motor would hum, but fan would not spin). In the past, you could stand several feet from the insert and you could feel the discharged air, now there's just a barely discernable gentle breeze that doesn't extend past the front of the insert. Used to be that the room temperature would routinely break 80 degrees, now I'm lucky to get 70 - it's mostly in the mid-60s. Which is nice enough when it's below freezing outside, but just another indicator that the fan is not working optimally.
I finally pulled the blower tonight and it's fine. Blows strong and steady when removed from the insert. Variable speed works with no issues. I cleaned off the dust and held it back up to the insert (without actually mounting it) and it barely moves any air at all through the exhaust grate at the top of the insert. It seems a simple enough system - air blows around the insert and exits through the grate and I get warm air into the room. Yet something isn't working. I know "anything's possible" but could there be a blockage in there somewhere? If so, it's definitely "not" possible to access for clearing it out of the way. And I don't know what it would be, anyway.
The only other thing we can think of is a hole somewhere internally - behind where we can see from the exterior. Such that the fan is blowing the heated air out the back of the unit and straight up the chimney. I had a new sweep come out this fall (after the swifts moved out - that problem has since been remedied with a cap) and he was more interested in telling me that my 1989 chimney is not compliant with current code and trying to sell me a several-thousand-dollar fix - which didn't even include a new insert. He didn't even open the firebox, just pulled the insert from the wall, cleaned out a few feathers and tried to make a sale. I wish now that I'd looked at the back of the unit when it was out (I don't know how they get this thing pulled out of the fireplace, I just tried and can't budge it - it's HEAVY). Though, at that time it was all opened up, I didn't think about looking for a hole. It's only now that I have to wonder why a perfectly good blower ... doesn't.
Any ideas? Anything simple I can try without having to call in a pro? Just live with it?
Either the motor controller is failing or the bearings are going dry on the motor and there is too much shaft drag to rotate the motor at low power.
I figured there must be something wrong with the motor itself that it would only work on one speed. Though, after removing from the insert, it works great. Variable speed is back and it has a strong output. Until I put it back on the insert and all that force isn't blowing out of the grate. The fan is blowing the air "somewhere", just not out the top of the insert where it's supposed to come out. Either there's backpressure from a blockage withing the shroud (though I don't know what would be back there, or how it could get there) or a hole somewhere behind the workings?
It might be time to pull the insert. If the back has rusted out, then that could be where the air is going to.