Enviro EF3 auger issue

  • Active since 1995, Hearth.com is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.

ShawnMac

New Member
Oct 24, 2021
2
Canada
Hello!

I bought my house in May of last year and it came with an older enviro EF3 pellet stove. I had an enviro M55 for 5 years in my old home, so I am somewhat familiar with the operation.
I used the ef3 in the last burning season and it worked okay, but there were some issues with airflow to get a clean burning flame consistently. The damper only moved about 2.5 inchese from open to closed at that time.

Anyways, I decided to completely disassemble the fire box and give everything a good cleaning. I added a new ignitor, combustion blower, and convection blower to get everything moving like new again. I also have full movement of the damper now.

The issue I am having now is the auger will either come on at startup or not come on at all when starting a fire, it's hit or miss. When the auger doesn't work at all, the green light is illuminated constantly, rather than off/on when feeding. I triple checked that the wiring has been reconnected the same as before.
I read some old threads on here about bypassing each of the sensors and bridging wires to troubleshoot the problem, but I haven't been able to narrow it down. For example, I bypassed the vacuum sensor and the auger still didn't activate. I hooked it back up and the auger turned on for one startup, oddly enough, but it stopped feeding after a short period of time and the green light stayed on. The auger does work when wired direct to 110v. I cleaned out the vacuum sensor port and tube, there were no blockages or tears in the tubing.

I'm wondering if anyone has experienced this with their stove and has any suggestions?

Thanks!

-Shawn
 

ShawnMac

New Member
Oct 24, 2021
2
Canada
I found the issue, I neglected to bypass the ignition sensor in my initial tests. As soon as I bridged that connection, the auger functioned normally and the stove worked fine.
Now that I know that I need to replace that sesor, I assume that I am able to use a universal l120 snap disk rather than the EF-015 OEM part. These sensors are not complicated devices, they open or close the circuit depending on tempurature, so I'm thinking that a ceramic snap disk with the same dimensions will work.
Can anyone confirm this?
 

johneh

Minister of Fire
Dec 19, 2009
4,375
Eastern Ontario
Is the sensor bad or just dirty ?
where it mounts is a hole into the exhaust path. If it is
covered in a thick layer of ash it will not read correctly
Yes an aftermarket unit will work