Q&A Low gas flame problem

QandA Posted By QandA, Apr 11, 2003 at 2:20 PM

Thread Status:
Not open for further replies.
  1. QandA

    New Member 2.
    Staff Member

    Nov 27, 2012

    I am new to this house and therefore new to its gas fireplace. Went to set up the fireplace for this winter. (It worked fine all last winter). Pilot lights and is adjustable via the adjustment screw. Turn ON the switch and the main burner ignites but the flame is low. When the pilot knob is adjusted the flame can be reduced to almost OFF, but while increasing the flame the height of the flame appears to stop increasing only a 1/4 of the way into the knob's adjustment range. I've checked this site and educated myself somewhat is the ways of gas fireplaces. Still not 100% convinced of what the problem is. Gas valve has 2 sets of terminals with wires.(labelled GEN and TIMER?) Believe one set is for the ON/OFF switch and the other is for the thermopile or thermocouple as there does not appear to be any timer? Question - Does the symptoms of the gas knob indicate a faulty thermopile?


    Probably not - Could the gas line have been partially blocked during the summer? Possible....Could the exhaust vent be blocked? Also possible - The exhaust blockage would usually be very evident, like a birds nest. Get that checked first. The next guess would be excess water or dirt in the gas line which has found it's way to the orifice or close to it. I can't give advice on cleaning this since I am not familiar with your valve or appliance. Also, you didn't make it clear about which control you were fiddling with. The pilot control simply gets set to "on" after the pilot is lit. There is usually another round knob which says "hi-lo" that controls the flame height.
Thread Status:
Not open for further replies.

Share This Page