new Stihl ms250 won't shut off ( FIXED )

adrpga498 Posted By adrpga498, Oct 4, 2009 at 3:34 PM

Thread Status:
Not open for further replies.
  1. adrpga498

    adrpga498
    Minister of Fire 2.
    NULL
    

    Nov 18, 2005
    924
    141
    Loc:
    New Jersey
    Thats right. Started without a problem ,2pulls but I couldn't switch it off. So....I had to the pull spark plug wire to cut engine. Ok ,your all correct and saying I should've had the dealer give me a demo before I left last week but Thats my fault and hind sight is always 20-20. Any way, going to the dealer tomorrow. I didn't want to fool around with the switch lever. Any Ideas ? Thanks in advance. I was all set to cut some log lenghts today. Oh well. I'll just have to read the forum for the afternoon. Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Inwo

    Inwo
    New Member 2.
    NULL
    

    Sep 30, 2008
    8
    0
    Loc:
    Western NY
  3. adrpga498

    adrpga498
    Minister of Fire 2.
    NULL
    

    Nov 18, 2005
    924
    141
    Loc:
    New Jersey
    I tried that more then a few times. Hence thats why I wrote the post. I do have the manual . Thanks for sending the pdf version.
    Maybe I'll try again later. Just wondering if anyone else had this problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Inwo

    Inwo
    New Member 2.
    NULL
    

    Sep 30, 2008
    8
    0
    Loc:
    Western NY
    Does the lever go all the way up? I've never heard of that before. I think it might be time for a trip back to the dealer.
     
  5. LLigetfa

    LLigetfa
    Minister of Fire 2.
    NULL
    

    Nov 9, 2008
    7,360
    110
    Loc:
    NW Ontario
    Lame excuse. Just keep working until it runs out of gas.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. adrpga498

    adrpga498
    Minister of Fire 2.
    NULL
    

    Nov 18, 2005
    924
    141
    Loc:
    New Jersey
    I was thinking about running it dry ,but I'd rather take it back to the dealer tomorrow and let them figure it out. Think I'll build a new sawback with the 2 pallet model shown on here a few weeks ago. Its such a nice day here I gotta get outside. I have 1/3 rd. cord splits that are too long so I'll be ready to mass cut later in the week. Thanks again for the info guys.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. adrpga498

    adrpga498
    Minister of Fire 2.
    NULL
    

    Nov 18, 2005
    924
    141
    Loc:
    New Jersey
    Yes , lever goes all the way up. And I agree, going to the dealer tomorrow, being that the saw has maximum 5 minutes use. Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. kenny chaos

    kenny chaos
    Minister of Fire 2.
    NULL
    

    Apr 10, 2008
    1,995
    5
    Loc:
    Rochester,ny
    It sounds like it jumped out of position on the wire thingey inside.
    Mine did it a few times at first and I couldn't shut it off. I needed the dealer to show me how to hook it back up right.
    Doesn't do it anymore.
    I can't imagine what a new owner might do to cause it but they (we) do.
    Enjoy your new saw.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. adrpga498

    adrpga498
    Minister of Fire 2.
    NULL
    

    Nov 18, 2005
    924
    141
    Loc:
    New Jersey
    Thank you, I will.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. thewoodlands

    thewoodlands
    Minister of Fire 2.
    NULL
    

    Aug 25, 2009
    12,164
    4,118
    Loc:
    Foothills of The Adirondacks
    There is a tension adjustment on the master control lever that they might need to look at, they adjusted mine before.

    Zap
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. stee6043

    stee6043
    Minister of Fire 2.
    NULL
    

    Aug 22, 2008
    2,623
    253
    Loc:
    West Michigan
    One last thought - if this happens again you could always through it back on full choke to kill it. I've never tried it with my saw but I'd guess full choke on a warm saw would likely provide the desired result?

    Or like a poster above said - cut more wood! ha
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. adrpga498

    adrpga498
    Minister of Fire 2.
    NULL
    

    Nov 18, 2005
    924
    141
    Loc:
    New Jersey

    That was the problem. Jumped off the "ground" wire thingy. 20 secound fix. He showed me what it "should" look like for future reference. Thank you all for the info.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. Flatbedford

    Flatbedford
    Minister of Fire 2.
    NULL
    

    Mar 17, 2009
    5,252
    1,266
    Loc:
    Las Vegas, NV
    Had the same thing happen on my 029. Out of warranty. Figured it out in a few minutes once I had it apart. The switch wasn't working right on my used MS 180 when I bought it either. Seems to be a Stihl week spot. At least its an easy fix.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.

Share This Page