Quadrafire 1200m Pellet Stove - Auger issues

Mrs_palmerston

New Member
Feb 8, 2019
1
Petaluma
The past couple days we've been having multiple issues with our pellet stove. First the pellet stove call light would not come on, but the auger was releasing pellets but not catching fire. We would reset and then more pellets would just fill the bucket. After doing a thorough cleaning found there was a lot of buildup, cleaned everything out but call light was still not coming on. Decided to try and reset the snap discs, still no luck. Then found that the thermostat wire may have become loose so we fixed that issue, call light came on. We thought fixed our problem to then find that now it would no longer release pellets. Cleaned the vacuum hose, tested connections and everything seems good, but auger is not feeding even with red call light. Please help, we are cold!
 

kappel15

Minister of Fire
Sep 14, 2014
2,451
Iowa
Try jumping the vac switch wires together, being careful not to ground them out on the stove. If auger starts working, you need to double check vac hose, the nipple that it attaches to on drop tube. Make sure exhaust path is clear, thru stove and exhaust pipe. A bad door gasket can cause this also. Is the exhaust fan coming on? Auger won't feed it exhaust fan isn't coming on, creating a vacuum in firebox. How old is stove? kap