Someone has broken in! Things aren't the way I left them! (New forum layout)

Status
Not open for further replies.

Dairyman

Minister of Fire
Nov 15, 2011
662
Southwest MO
Is there a way to change recent activity to new post in the nav bar?
 

Woody Stover

Minister of Fire
Dec 25, 2010
11,787
Southern IN
If there's anything you don't like, go to the bottom of the page, click on 'Hearth.com' and select 'default'. Should look a bit more familiar
Much better, thanks!
I like the new style where it's more in the center. Old style, it was work to go all the way across the page from the thread title to see how many views, last poster etc.
I used the buttons at the bottom of the page, but then couldn't switch back when I went into my preferences. Had to close the tab and open a new one.
Is the site slower or is that just my imagination? Speedtest shows my normal 15 Mbps...
 

dougstove

Feeling the Heat
Aug 7, 2009
322
New Brunswick, Canada
The new interface is unusably slow for me (FireFox 41.0.2, AdBlockPlus, MacBook Air 2015, high speed cable internet).
Too bad, I really liked the discussions, but I will not be participating when each discussion thread takes many seconds to load.
bye for now,
Doug
 

saskwoodburner

Feeling the Heat
Nov 18, 2014
479
Saskatchewan, Canada
I don't really care for the new look, but then again, no one asked me.;) It runs slower as well.

I liked the member location, as it could help (potentially) formulate a response. A guy having problems with draft in the dead of winter in Georgia or Texas, might be different than the same guy up here in Canada at the same time, being a big temp difference.

Or, a member looking for duravent pipe, and I saw some on sale at Peavey Mart or Canadian Tire. Do they have those in the USA?
 
  • Like
Reactions: firefighterjake

RSNovi

Feeling the Heat
May 12, 2010
395
Michigan
One reason why I like the Tapatalk app. Still all same as it ever was.
 

Husky

Feeling the Heat
Nov 2, 2014
350
Rochester, NY
I
The new interface is unusably slow for me (FireFox 41.0.2, AdBlockPlus, MacBook Air 2015, high speed cable internet).
Too bad, I really liked the discussions, but I will not be participating when each discussion thread takes many seconds to load.
bye for now,
Doug
I agree. They need to figure out how to make it run faster. This is not an upgrade. I would prefer older look with faster speed.
 
  • Like
Reactions: Woody Stover

begreen

Mooderator
Staff member
Nov 18, 2005
81,194
South Puget Sound, WA
I've never liked too bright and light backgrounds, it's not easy on the eyes and it kills mobile batteries quicker. The new setup looks very clinical and cold in my opinion where in the older format seemed to have a degree of warmth to it if that makes any sense to anyone. Haven't yet messed with the features yet so can't comment.
When we switched to xenforo I advocated for the tinted background to keep white space down. It is fatiguing and hard on the eyes. Fortunately you can go back to the default old look, but I would like the new format with it's larger font to also have no white spaces. Regardless, it's great to have the option to choose what works best.
 

begreen

Mooderator
Staff member
Nov 18, 2005
81,194
South Puget Sound, WA
I agree. They need to figure out how to make it run faster. This is not an upgrade. I would prefer older look with faster speed.
Speed is server related, not based on the look. That is being worked on.
 
  • Like
Reactions: Woody Stover

Warm_in_NH

Minister of Fire
Dec 17, 2013
1,193
central NH or N.E. CT.
Agree w the speed issue. Painfully slow on a mobile device.

I'm sure the bugs will get worked out, no reason to believe otherwise.
 

BrotherBart

Modestorator
Staff member
Can't get it to work on my phone. Well, nothing else does either.

 
  • Like
Reactions: brenndatomu

jharkin

Minister of Fire
Oct 21, 2009
3,887
Holliston, MA USA
Im having the same problem as Doug - unusably slow even after switching to default. It literally takes minutes to load each page.

This occurs both in Firefox on my desktop and Chrome on my tablet. I have 50mb/50mb fiber internet and the site used to load in a fraction of a second just yesterday.

:(
 

jatoxico

Minister of Fire
Aug 8, 2011
4,217
Long Island NY
Is there a way to change recent activity to new post in the nav bar?
There's a new post if you hover the Home or Forum drop downs.

Put people's location back and put the "top" of the page function on permanently. Right now I have to start to go up before it appears then go over and use it.
 

jatoxico

Minister of Fire
Aug 8, 2011
4,217
Long Island NY
Im having the same problem as Doug - unusably slow even after switching to default. It literally takes minutes to load each page.

This occurs both in Firefox on my desktop and Chrome on my tablet. I have 50mb/50mb fiber internet and the site used to load in a fraction of a second just yesterday.

:(
It is slow, even hovering for alerts takes a long time.
 

Dairyman

Minister of Fire
Nov 15, 2011
662
Southwest MO
There's a new post if you hover the Home or Forum drop downs.

Put people's location back and put the "top" of the page function on permanently. Right now I have to start to go up before it appears then go over and use it.
How do I do that on a phone?
 

klxrelic

Member
Oct 13, 2015
61
Newfoundland
Well...I am new here, but I prefer the old look. :cool:

Miss the location info under avatar... definitely bring that back..

then again, I am new, so no one will listen to me anyways....come to think of it, even if I werent new, no one would probably listen to me either!hahaha
 

Fake coal burner

Feeling the Heat
Nov 11, 2008
264
Salt Lake City Utah
Yes location in avatar. One other question the new format seems a lot slower to load pages. Any body else have slow loading?
 

DougA

Minister of Fire
Dec 13, 2012
1,938
S. ON
Both old & new are a bit slower now than normal - a few seconds for me, compared to instant. Maybe so much traffic.
 

brad wilton

Feeling the Heat
Oct 13, 2014
472
quebec
Ya have to agree about location id ,helps alot nobody likes change we'll get used to it i suppose ,by the way my fingers have problem with size of font bar
 

firefighterjake

Minister of Fire
Jul 22, 2008
19,044
Unity/Bangor, Maine
Getting a little more used to things here . . . miss the locations . . . definitely seems to load slower . . . also miss the fact that with the new set up I am now seeing all posts as unread vs. with the old format I only saw the new posts.
 

Woody Stover

Minister of Fire
Dec 25, 2010
11,787
Southern IN
Can't get it to work on my phone. Well, nothing else does either.

Here's my backup phone...rockin' it old-school! ;lol My main one is a "feature phone"....at least it has a keyboard. Got a lot of minutes on the Nokia...might have to get a cheap smartie.
002.JPG
 

Bioburner

Moderator
Aug 4, 2012
7,317
West central Mn
Way slower, and it just triple posted and gave me grief when I tried to delete
 
Status
Not open for further replies.