St Croix Prescott EXL - Will not continue to feed pellets after stove reaches operating temperature

  • Active since 1995, Hearth.com is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.

LoneStar

New Member
Nov 11, 2020
2
Texas
I have a St Croix Prescott EXL stove that starts and burns as normal for 15-20 minutes. Once it reaches operating temperature the auger then shuts down and discontinues to feed resulting in the fire going out and the stove shutting down. Everything else appears to be ok and working correctly as it did in the past. I have cleaned the stove thoroughly and there appears to be no blockage or drafting issues. My unit was built in 2001 and therefore has the older analog board so there are no indicator lights available to assist me in diagnosing the issue. The only possible cause that I can think of that might have contributed to my issue is that I did burn hard pellets for my smoker in error for one fire before I discovered the error. I cleaned those pellets out and cleaned out the stove completely before replacing with the correct soft pellets. Does anyone have any suggestions on what to try first. Is it possible that the proof of fire sensor is faulty and that is resulting in the auger shutting off ? If anyone has experienced a similar problem I would appreciate your help. Thanks.
 

johneh

Minister of Fire
Dec 19, 2009
3,632
Eastern Ontario
If it shuts down after 15 to 20 min I would be looking at proof of fire
switch. I have no idea what your stove uses looks like maybe a snap disc.