Tapatalk Problems

mooselake Posted By mooselake, Oct 5, 2018 at 3:09 PM

  1. mooselake

    mooselake
    Member 2.
    NULL
    

    Jan 30, 2010
    34
    7
    Loc:
    Upper Michigan
    Hope this is the right place to mention this. I do most of my forum reading via tapatalk rather than a less portable device. Sometime towards the end of last winter (looks like around the middle of March) Tapatalk stopped displaying unread messages, along with most other content. No errors, just unable to display any posts. Cleared the cache, logged out and in (using TaT). deleted and re added hearth.com to TaT, then gave up since spring was approaching. Tried again a few times over the summer, then again today, still broken. Fired up the desktop and logged in to the regular big screen web based site and got a couple "agree to these new terms" prompts, read the updates and agreed. For grins, tried TaT on my phone, and it now works! Wish I would have tried that last spring.

    Guessing anybody that reads this has already clicked through the agree to the new stuff prompts and signed away their firstborns and wives :) but just in case thought it was worth mentioning.

    If you're a Tapatalk user, and it's broken on just this site, agreeing to the new stuff via browser seems to bring it back. Maybe an admin could see if there's a Tapatalk add-on change so mobile-only users can get sorted out.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    saewoody likes this.
  2. saewoody

    saewoody
    Feeling the Heat 2.
    NULL
    

    Feb 15, 2017
    418
    162
    Loc:
    CT
    I had a similar issue and just thought the site stopped using Tapatalk as an option. So I didn’t visit the forum for several months. I ended up searching Hearth on Tapatalk a few weeks ago and saw it was still available, so I reloaded it and all seemed to work fine again. It’s possible that I agreed to some new terms as part of the process. Good informative post.


    Sent from my iPhone using Tapatalk
     

Share This Page