1. Welcome Hearth.com Guests and Visitors - Please enjoy our forums!
    Hearth.com GOLD Sponsors who help bring the site content to you:
    Hearthstone Soapstone and Cast-Iron stoves( Wood, Gas or Pellet Stoves and Inserts)

harman advance problem

Post in 'The Pellet Mill - Pellet and Multifuel Stoves' started by mike kennedy, Nov 23, 2007.

Thread Status:
Not open for further replies.
  1. mike kennedy

    mike kennedy New Member

    Joined:
    Nov 23, 2007
    Messages:
    1
    Loc:
    east coast canada
    new member, and new problem, hope you can help me.
    bought new last spring, dealer installed......and just cleaned...heres the problem.
    the fire is burning outside the burn pot...along the sides, towards the back of the pot....tell me this is normal??

    this didnt happen before i cleaned it.

    Mike

    Helpful Sponsor Ads!





  2. GVA

    GVA Minister of Fire

    Joined:
    Sep 4, 2006
    Messages:
    2,140
    Loc:
    Waxhaw, NC... Formerly North shore Mass
    The flame guide may not be seated all the way.
    Let it cool down then make sure there isn't any carbon built up on the top edges of the burnpot and the back near the auger tube or on the back of the flame guide.
    Then make sure the flame guide is fully seated before you let that brick panel sit against it.
  3. Kenny1

    Kenny1 Feeling the Heat

    Joined:
    Oct 20, 2006
    Messages:
    304
    Loc:
    Eastern ON
    Ditto on the flame guard advice.

    I didn't re-set mine right one time, had flames shooting up everywhere they were not suppose to be!
Thread Status:
Not open for further replies.

Share This Page