Harman combustion blower always runs

Post in 'The Pellet Mill - Pellet and Multifuel Stoves' started by kilarney, Sep 18, 2008.

Thread Status:
Not open for further replies.
  1. kilarney

    kilarney
    Expand Collapse
    New Member

    Joined:
    Mar 1, 2008
    Messages:
    168
    Likes Received:
    0
    Loc:
    Vermont
    I plugged my Accentra Insert in last night just in case. It turns out that the stove did not need to come on. I've noticed, however, that the combustion blower has been running non-stop since I plugged it in.

    Does anyone have any idea why this is? The status light is lit solid, for what that's worth.
     
    Collapse Signature Expand Signature

    Helpful Sponsor Ads!





  2. kilarney

    kilarney
    Expand Collapse
    New Member

    Joined:
    Mar 1, 2008
    Messages:
    168
    Likes Received:
    0
    Loc:
    Vermont
    I unplugged it and re-plugged it back in.

    Works fine now.

    Anyone else have this happen?
     
    Collapse Signature Expand Signature
  3. cac4

    cac4
    Expand Collapse
    New Member

    Joined:
    Jul 11, 2008
    Messages:
    376
    Likes Received:
    2
    Loc:
    Essex County, MA
    not surprised. there's a computer in there, afterall. (and maybe its running "windows". ) It needed to be rebooted.

    anything with a computer in it will need an occasional re-boot. My boss has had to re-boot his toyota prius. and it doesn't really shut "off" when you turn it off; as long as the magic transponder key-fob thingy is nearby, its still really "on". So what he had to do was get out of the car, walk 50 feet away, count to ten, then get back in and start again. fixed.
     
    Collapse Signature Expand Signature
Thread Status:
Not open for further replies.

Share This Page