PICTURE POSTING ERROR

Hogwildz Posted By Hogwildz, Apr 16, 2012 at 10:45 PM

  1. Hogwildz

    Hogwildz
    Minister of Fire 2.
    NULL
    

    Nov 3, 2006
    7,907
    1,603
    Loc:
    Next to nuke plant Berwick, PA.
    I got 2 pics loaded tonight, then nothing but error messages? What gives?
     
  2. webbie

    webbie
    Seasoned Moderator 2.
    NULL
    
    Staff Member

    Nov 17, 2005
    12,185
    1,087
    Loc:
    Western Mass.
    No idea - what kind of error. I will look in the server logs.
     
  3. Hogwildz

    Hogwildz
    Minister of Fire 2.
    NULL
    

    Nov 3, 2006
    7,907
    1,603
    Loc:
    Next to nuke plant Berwick, PA.
    The following error occurred

    There was a problem uploading your file.

    SAM_2775.jpg
    Sometimes it loads, others I continually get this error.
    Also, usually when clicking the upload file button the the computer window for where the file is opens, then a couple times a smaller black rectangle which allows only 1 file at a time for upload opens with a browse for file. Appears 2 separate windows to upload from computer. Just loaded a couple more to my turkey post in pictures area. Then as a test tried to upload more, and got same error (above).
     
  4. webbie

    webbie
    Seasoned Moderator 2.
    NULL
    
    Staff Member

    Nov 17, 2005
    12,185
    1,087
    Loc:
    Western Mass.
    Have you tried a different browser? No other reports and no server errors in the log, so I can't find what to fix. If you have a slow or bad connection at times, it would do exactly what you say (throw an error)......

    Also, upgrade your Flash player if not already done so. The multi-file uploaded is based on flash, where the single one is not.
     

Share This Page