Auger going in reverse

  • Active since 1995, Hearth.com is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.

lvavra

New Member
Dec 9, 2021
1
Northern CA
Hi folks,
History and problem-
My mother in law and father in law bought a Regency GF55 about 4 years ago. The igniter went out so I went over to replace it. I own a Pleasant Hearth pellet stove and have worked on it as needed with no problems. I looked online for any information about how to get to the igniter. There is NO information anywhere on these crazy stoves. But after watching at least 5 videos on youtube with the same type of stove, I felt pretty confident in tackling the project. All the videos said to go in through the back which meant taking almost the whole thing apart. I did that only to find out that it comes out of the front. Okay, a few grumbles and words under my breath, I started putting the thing back together. I did and I attached the original auger motor to the auger and attached the wires.
It runs in reverse! The pellets will not go up the shaft. It runs clockwise.
Problem solving-
1. I swapped the wires several times,
2. tried the unplug to reset it,
3. and took the motor off to see if I had done something wrong. Nope still runs in reverse.
4. I reversed the magnet by taking it apart and reattached it to the auger. It worked but it gets bound up after a few turns and will not turn anymore. Besides that, now the motor sits differently in the stove and the back will not go on the stove.
5. I ordered a new motor and tried the new one. It goes in the clockwise direction so it the pellets will not go up the shaft.
6. I called the parts place and talked to them and yes it was the correct direction but it doesn't work. If you look at the picture of the auger on their parts website or in the (uhhmm so-called)Regency tech manual , you can see that a clockwise direction wouldn't work.

I am so frustrated with this problem. Can anyone help me out? I have ordered a CCW 1rpm motor to replace it but I don't understand what happened or why the other new motor wouldn't work when it is the standard motor for that unit.
 

maraakate

Member
Sep 27, 2021
204
Lancaster, PA
Did you disconnect power to the stove when working on the igniter? Maybe you fried the control board and it's running in reverse now.