Auger not feeding

  • Active since 1995, is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.


New Member
Dec 28, 2023
Vernon, AZ
I just replaced my auger motor with a new one, still not working, not feeding. The heating element is working, I can start a fire by feeding it by hand but the blower motor does not blow heat at the end of the cycle. The thermostat does start the stove going but no pellets are dropping. Any ideas?
What stove do you have?
  • Like
Reactions: ARC
Maybe hopper switch, $19 it is a magnetic solid one can not jump/bypass it without cutting wires They make a jumper for it but it is 3x the price so would be cheaper to buy new switch. Or cut wires twist them together see if auger works. If works need new hopper switch if still doesn't run you could splice wires back together.