Breckwell Big E SP1000

Coughco Posted By Coughco, Dec 6, 2018 at 8:57 AM

  1. Coughco

    Coughco
    New Member 2.
    NULL
    

    Thursday
    3
    0
    Loc:
    Boston
    About 2 weeks ago my Big E will quit with the 2nd error light flashing. I think I cleaned it pretty well. I found that the chimney insert needed cleaning and did that as well. I am a visual person and can't find a video on how and what to clean. It is my only source of heat.

    Any ideas other than pointing me to the owners manual which I have read. It seems to stay on on heat seating 2 and will keep off on heat setting 3 after random times.

    Thanks in advance.

    Chuck
     
  2. zrock

    zrock
    Feeling the Heat 2.
    NULL
    

    Dec 2, 2017
    461
    94
    Loc:
    bc
    Sorta lost me on that last sentence did you make sure burn pot is pushed back all the way? Mine will shut down if it vibrates out it will start up and then go into shutdown mode since it took to long to light.. Pull side panels off both sides and you will see blowers right side is exhaust and left is fresh air intake. Pull em off and give them a good cleaning. Also did you remove the access panels in the firebox and clean the ash out of them.. The manual is pretty good on what needs to be cleaned.. If this does not work then you are going to have to start trouble shooting
     
  3. Coughco

    Coughco
    New Member 2.
    NULL
    

    Thursday
    3
    0
    Loc:
    Boston
    I gave it a great cleaning. It ran for 12 hours give or take and then error 2 code again. Did a restart and within 4 hours error #2 again. Super frustrating. Pot seems.to be in fine. Gaskets in door and ashpan seem fine. Just irritated at this point. I sucked on the hose and heard the switch click.

    Any more thoughts?

    No clunkers the pellets burn to a super fine ash.
     
  4. Ssyko

    Ssyko
    Minister of Fire 2.
    NULL
    

    Nov 6, 2017
    1,517
    333
    Loc:
    Lorraine NY
    ok inside the stove on each side of the burn pot there are 2 access panels, have they been removed and vacuumed behind the firewall? Have you had the combustion blower out and cleaned inside the camber and fan blades? can you post a picture of you exhaust vent, i'm confused on a big e box stove fits in an insert.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Coughco

    Coughco
    New Member 2.
    NULL
    

    Thursday
    3
    0
    Loc:
    Boston
    My apologies. It is not an insert. Sits on a hearth just like the old wood stove.

    I have cleaned it all out. PIA getting inside the 2 doors. I used a vacuum, wire hanger, then blew it out with an air compressor.
     
  6. zrock

    zrock
    Feeling the Heat 2.
    NULL
    

    Dec 2, 2017
    461
    94
    Loc:
    bc
    I use a bottle brush and push the ash towards the vacuum works good.. Did you pull the blowers and clean them? Especially the exast it gets built up over a season, i have found the combustion blower stays fairly clean in my stove but may be different in your area.
    https://breckwell.com/FAQinfo/Breckwell%20error%20codes.pdf
     
  7. Ssyko

    Ssyko
    Minister of Fire 2.
    NULL
    

    Nov 6, 2017
    1,517
    333
    Loc:
    Lorraine NY
    43FB5D33-4E91-4C22-AC28-62DD5085C39E.jpeg I used one of these for years to get back in there. Cut off the corrugated side and vinly taped to my shop vac
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page