CAB50 Help!

zerowkul98 Posted By zerowkul98, Sep 9, 2018 at 10:43 AM

  1. zerowkul98

    zerowkul98
    New Member 2.
    NULL
    

    Oct 5, 2016
    22
    4
    Loc:
    Bolton, MA
    Hope i didnt screw up...

    My HVAC buddy told me that my search for a digital thermostat is a simple one.

    So i went and got a simple Honeywell T2 non-programmable thermostat and hooked up the R to the red wire and the W to the white...and it called for heat, the pellets dropped, the fire raged,...but the fan to blow the heat wouldnt come on! Now, it is important to note that i tested the unit with the old t-stat before the change, and it worked fine.

    So i switched back to the old t-stat again, and now it just runs the exhaust fan...no pellets drop, nb flame, no nadda.

    HELP!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. zerowkul98

    zerowkul98
    New Member 2.
    NULL
    

    Oct 5, 2016
    22
    4
    Loc:
    Bolton, MA
    It seems I got it working...

    I took out the auger and cleaned out the chute, then reset the snap discs, and low and behold, it started up like an old car...hesitate, but eventually got running.

    My convection fan is whining a little, but I think it is still under warranty.

    The stove kicks on a LOT though, if the temp goes down 1 degree, then it kicks on. I remember reading about how some go down 3-4 degrees, THEN calls for heat. Wonder if I can change that rate on my new thermostat.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page