Englander corn/pellet stove issues

  • Active since 1995, Hearth.com is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.

Freik4518

New Member
Jan 18, 2021
3
Ohio, USA
I have an englander corn stove that I use for pellets. I'm not 100% what model it is as the sticker on the lid has 3 models listed.
I've had it installed for a few years now but last year it started not putting out alot of heat. I assumed it was old pellets so I ran them out and bought new. I use this in my garage so it doesnt get used all the time. This year it is still doing the same thing. I have noticed it is burning very low and if I add pellets to burn chamber it will burn alot bigger. I also have the auger feed speed as high as it will go on the 3 settings on the bottom. Any ideas what my problem may be? Thanks
 

Ssyko

Minister of Fire
Nov 6, 2017
4,293
Lorraine NY
Dirty, needs a good clean out with a leaf blower. The model is the first one listed on the label. Download the manual and use the maintenance section. It will have everything you need to know on what parts to remove etc.
 

heat seeker

Minister of Fire
Feb 25, 2011
3,216
Northern CT
Maybe it's not feeding enough pellets, due to blockage in the feed path, or auger motor going bad.
 

Freik4518

New Member
Jan 18, 2021
3
Ohio, USA
Maybe it's not feeding enough pellets, due to blockage in the feed path, or auger motor going bad.
That is what I am thinking auger tube looks to be clean I have vacuumed it out twice. When the auger motor activates it makes a full revolution. The auger motors that I see on Amazon say they are 1 rpm and current one does the full rotation in a few seconds so I'm not sure.