First startup with pellets bottom auger problem

roundeye Posted By roundeye, Nov 25, 2017 at 8:17 PM

  1. roundeye

    roundeye
    Member 2.
    NULL
    

    Jan 16, 2011
    45
    0
    Loc:
    eastern kansas
    Just bought a englander pdvc 25 stove, and stated up for first time with pellets. The bottom auger motor is spinning but the auger wont turn. I opened door and moved auger by hand then it spun for a couple reveloutions and stopped again.
     
  2. rich2500

    rich2500
    Minister of Fire 2.
    NULL
    

    Nov 19, 2005
    1,087
    477
    Loc:
    Berks County PA.
    This a new or used stove. First thing I would check is too make sure the set screw is tight that holds the auger to the motor shaft.
     
  3. roundeye

    roundeye
    Member 2.
    NULL
    

    Jan 16, 2011
    45
    0
    Loc:
    eastern kansas
    Refurbished. I checked that it was tight. I ran it again and it would stop every so often so I would lift up motor in back and it would start turning again. Not sure what it is but know I dont want to sit there and babysit auger. Also the ignitor doesnt work. The pellets never started burning.
     
  4. Pellet rick

    Pellet rick
    Member 2.
    NULL
    

    Nov 25, 2015
    181
    16
    Loc:
    Pottstown PA.
    If the motor is spinning but the auger is not the only thing it can be is a problem with the connection at the motor/ auger . Probably the set screw not on the flat side of the shaft. As far as the igniter. If it glows when you turn it on , loosen the set screw that holds it in place and slide it forward until it is almost flush with the hole where it meets the burn box. I had the same issue with my pdv and that cured it
     
  5. roundeye

    roundeye
    Member 2.
    NULL
    

    Jan 16, 2011
    45
    0
    Loc:
    eastern kansas
    The igniter doesnt even glow. I pulled the motor off shaft and put it back on. Set screw was on flat side. Still doing same thing where it spins for a little while then stops till I lift up on motor or if I dont touch it, eventually it spins for a little bit longer. I noticed there's a lot more play on bottom motor. I might try swapping the motors, I dunno.
     
  6. Ssyko

    Ssyko
    Feeling the Heat 2.
    NULL
    

    Nov 6, 2017
    462
    77
    Loc:
    Lorraine NY
    Does the top auger run continuos? Wires may be on wrong motor
     
  7. roundeye

    roundeye
    Member 2.
    NULL
    

    Jan 16, 2011
    45
    0
    Loc:
    eastern kansas
    No top auger runs every so often like its supposed to
     
  8. BUBIBEAR

    BUBIBEAR
    Member 2.
    NULL
    

    Oct 18, 2010
    130
    29
    Loc:
    central maine
    You say
    What door are you opening ? Dose it have a limit switch on it .
     
  9. bill3rail

    bill3rail
    Minister of Fire 2.
    NULL
    

    Jan 12, 2012
    674
    136
    Loc:
    LI, NY
    Pull lower auger out and check function. Reinstall making sure the bolt is properly tightened against the shaft.

    Bill
     

Share This Page