Garage stove - Whitfield Insert no combustion air

  • Active since 1995, is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.


Minister of Fire
Hearth Supporter
May 8, 2007
Saugerties, NY
I've had an old Whitfield stove I picked up for $50 about 4 years ago in my garage. Nothing fancy, its up high in cinder blocks and venter properly, no OAK installed. I burn maybe a couple bags per year in it, just used when its cold and and I need to do some work in the garage and its always worked ok, burned clean and brightly, almost no ash smudging on the glass or anything, certainly well worth the money invested.

Recently we had a baby shower at our house and our dog is an overly friendly 100lb Rottweiler and I didn't want him jumping up on the 8 month pregnant lady, so I moved him to the garage for the duration. Lit the stove, gave him some food, water, lights, music, chew toys and a bed. Checked on him a few times, nice and warm in there, he's good. Near the end of the day I went to get him out and I saw the stove was barely burning anymore, dim flame, lots of soot on the glass and it was almost out of heat. Plenty of pellets, exhaust blower was running fine, chimney wasn't clogged or anything (had about a teaspoon of ash in the trap, which is about 2 years worth). Figured the combustion inlet was clogged maybe so later on I pulled it away from the wall and I find the combustion tube is indeed blocked what looks to be a metal flap which I presume is some sort of safety device to keep mice out of it or something. The flap refuses to open and when I try to light it, I don't think the motor is getting energized. Is there a commonly known issue here or is this weird? Can I bypass it to confirm the stove is still usable or is time to scrap it and upgrade to something cheap from this century now?

Would that be the damper flap you are talking about?
Maybe the damper rod got pushed in all the way?
If it is a flap it is not run (opened or closed)by a motor it is
free to swing and may just be stuck with age
  • Like
Reactions: ericofmaine and ARC
Thanks johneh. I'll have to look when I get home now. Inside the air intake tube that runs along the base of the stove back to front there is a metal plate and it is solid and unmoving. I've pushed on it with a long screwdriver and my (admittedly aging) memory tells me there is a little servomotor on the side that I was assuming is connected to the flap and opens it from the control panel, but I wouldn't be shocked to learn that isn't accurate.

I'll have another look at mine. Found this photo on google, and the circle is right about where the plate is located inside the tube. If I recall correctly, there is also a hole on the other side of the square tube and the plate is pretty clearly visible from there. That photo is in another thread that suggests a good cleaning there might also help as pellets can sometimes get wedged in there as well, so time to give it hell now that winter is nearing the end.

Garage stove - Whitfield Insert no combustion air
Didn't get much more time than just to take this photo.

There is a restrictor plate of some sort that seems welded in, I presume maybe as a limiter to input air or maybe to prevent embers finding their way out. The plate in the air intake seen in the photo does not move at all, not like I'd expect a hinged plate to move if the hinge was seized up, the sides have no give to them at all and seem to be attached to the tube, so I'll assume thats how its supposed to be for now.

There is most definitely a motorized thingy on the side of this though, curious as to what it is and how it operates. If its a flap of some sort, maybe its not getting the open signal from the mainboard and thats whats restricting my intake air? I'll have to remove that as well and see what it does.

Garage stove - Whitfield Insert no combustion air
Pulled that electrical doo-dad last night and its not a motor but seems like its some sort of sensor, maybe thermal. Checked the air channel and its completely clear. Vacuumed the hell out of the stove and will reconnect it to the chimney and try relighting it to see if it decides to go or not. Will try a lighter in the air intake and see if its pulling air in or not when I light it.
What model Whitfield? I had an old Profile 30 insert and there was a manual draft handle on the left side of the stove when looking at the front of the stove. Its been a while so I don't remember if it was in front of or behind the face plates.

  • Like
Reactions: ARC
Well this is oddly satisfying.

Pulled apart what I could, vacuumed the hell out of it and reassembled everything, fired up and ran fine for a couple hours before I shut it down. Guessing there was something obstructing fresh air coming into the burn pot, but honestly there wasn't anything obvious there like a dead mouse or a nest or anything...just ashes. Can't really come up with a really good explanation for why it died out on me that time.

Eric, not sure of the model, but the date of manufacture is 1993, so its pretty old. There is a small handle that sticks out of the left side of the stove that does not move easily in or out or rotating. I've never moved it and its worked ok before. I do see there are some pellets stuck behind the side plate though so I'd bet it is stuck with debris...lord only knows how long those pellets have been in there, but they're not really in pellet form any more, so probably were there when I acquired the thing. I'll figure out how to get those side panels off and clean all those areas out too.
  • Like
Reactions: ericofmaine and ARC
Then is probably is a Profile 30. That handle is the draft control. It doesn't rotate but slides left / right to open or close the damper. Glad to hear you got it running.

  • Like
Reactions: mayhem