Harman p35i no flame

Sifan7x7

New Member
Feb 9, 2019
14
Conestoga pa
Okay i am stumped. I bought a harman p35i insert last December. It ran fine till it was time to shut it down. I burnt 2 tons in it. I did A thorough cleaning on everything the manual says even the exhaust chimney. Now I’m starting it back up. I have it on room temp and the feed rate at #4. There isn’t much of a flame. Maybe only two inches. I double tripled checked to make sure everything was clean and put back correct. I just don’t understand why it’s acting up now. It only has 2 tons of pellets through it. Any help would be great.
 

Dataman

Minister of Fire
Sep 10, 2018
714
Newport, Wa
Have you watched the Videos?
Sounds like some holes are plugged. Did you do the Combusion Fan. Every 1 Ton you ahve to do major cleaning. Sounds like you did not do that if you waited until 2 tons.
 

Dataman

Minister of Fire
Sep 10, 2018
714
Newport, Wa
How us Picture of Flame. Mine is pretty high. On our 2nd year too. Which reminds me time to do daily cleaning of glass and burn pot.
 

Dataman

Minister of Fire
Sep 10, 2018
714
Newport, Wa
If the room is warm it will call for less pellets and less flame. Turn it up to 90 and see what type of flame you get. B Question is the stove keeping it warm? Your flame looks like mine when it's in Manual and not needing to produce heat. I also keep mine at 3-4 (3 Feed Rate Right Now) and 75f. Running Thermostat mode.
 

Dataman

Minister of Fire
Sep 10, 2018
714
Newport, Wa
Only after the ESP temperature increases, will the feeder start operating to increase the fire size. Any change you have cleaned the Probe?
 

Dataman

Minister of Fire
Sep 10, 2018
714
Newport, Wa
Not really. See what else people say before you pop for one. Only time my stove had bad flame was dirty chimney. I had metal fabric in it to stop birds in summer. Left it in. After a while it clogged up and effected the stove. Nasty Black stuff inside and low flame. I take it out now in fall. Pull out the cleanout on the bottom and no dead birds now.