Mt Vernon Auger Feed Motor Makes Clunk - Click Noise

cparts Posted By cparts, Jan 9, 2019 at 10:22 AM

  1. cparts

    cparts
    New Member 2.
    NULL
    

    Aug 7, 2017
    44
    7
    Loc:
    Southwest Virginia
    Mt Vernon classic 2006 non-AE stove. New to this stove so I don't know what is a normal sound.

    Been running for a month or so. Seems to feed pellets fine.

    Makes a distinctive single clunk (maybe like a click) pretty regularly and then a turning noise is heard (slight and not as annoying as clunk). I think it happens each time the feed motor engages, but not 100% sure.

    Is this normal for this stove?

    Is there a fix for it?

    Is it normally the the feed motor or Auger or something else?

    A cheap fix would be helpful :)
     
  2. johneh

    johneh
    Minister of Fire 2.
    NULL
    

    Dec 19, 2009
    1,889
    769
    Loc:
    Eastern Ontario
    I do not know about your stove but the Enviro stoves have a rubber bumper to stop the
    noise on feed motor engagement . Maybe your stove should have one and it is missing
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. kappel15

    kappel15
    Minister of Fire 2.
    NULL
    

    Sep 14, 2014
    2,199
    432
    Loc:
    Iowa
    A clunk sound could be breaking a pellet, but the rest sounds like the auger motor is going South. No cheap fix. You can take a small mirror and flashlight and look up the drop chute, to see if there is any bridging going on with long pellets. They could be getting past the drop chute hole and jamming at top of auger. You could also pull the auger assy. and see if the set screw has loosened, causing the auger to make noise. kap
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page