Napoleon NPS40 Auger Motor Not Running

  • Active since 1995, is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.


New Member
Oct 13, 2020
New Hampshire
Hello all! As part of a new home purchase, the previous owners had an NPS40 that had the auger assembly (auger shaft and auger motor) removed, disconnected, and laying freely inside the hopper with another motor. I inspected the auger assembly and noticed that the nylon bushing had broken off on the shaft, and the auger shaft itself was completely frozen with no way to remove the shaft from the motor (after removing the screw holding the collar in place).

Therefore, I decided to buy a new shaft assembly and try my luck with the 'spare' motor they had left behind. I wanted to make sure that the spare motor worked though, so I hooked it up via direct 120V test plug that I made and confirmed the motor functions and is rotating correctly.

I hooked it up to the stove itself after following the wiring guide in the NPS40 manual (

After doing so, I turned on the stove and all components appear to turn on except for the motor itself. I went through a number of different troubleshooting tips I found on these forums as well as in the NPS40 manual itself such as bypassing the vacuum switch, bypassing the high limit switch, cleaning out all areas of the stove with an ash vacuum (including exhaust pipe), ensuring there is a good seal on the gaskets and all doors/hopper are closed, and triple checked all wiring but there is still no power to the motor itself.

All service technicians in the area are booked out until late December and January unfortunately, so I'd like to try to fix this myself before it gets too cold. The exhaust fan, intake fan, and ignitor all appear to be receiving power and are functional.

Do you have any suggestions on what next to try to resolve this issue? It seems that the two primary safety features that would cease auger motor function on the NPS40 is the vacuum switch and the high limit switch, but after bypassing both I'm still experiencing the same issue, it has to be something else I believe.

I'm going to take a multimeter to the motor to determine if it's actually getting power or not from the stove, but the fact that it powers on and functions correctly with the test plug that I made tells me that the motor itself should be functional with the stove, correct?

Thank you in advance for any help that you can provide!
Thanks Daksy! I'll give that a shot and see if any of the wiring is bad.

So it looks like the continuity test works just fine when power is running to the stove. I also tested the voltage for the auger motor leads and it's registering 112V. I jumped the vacuum switch and tested again and am still getting 112V to the auger motor leads.

I'm guessing this is the root cause of the problem as the motor appears to be rated for 120V, but what would cause the voltage to be scaled down? Could it be something to do with the auger control relay (W190-0020) or power control relay (W190-0019) that would require these to be replaced? Thanks for all of your help, I really appreciate it!
Last edited: