New here! Regency fireplace stays off most time

  • Active since 1995, Hearth.com is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.

Modrob

New Member
Dec 16, 2020
7
WV
Found this site after I’ve about lost my mind trying to solve my elderly mother’s gas fireplace...
U-43 Regency is the fireplace/stove and it’s about 23 years old. It’s been good for all those years but this year it’s having problems.
Best I can tell from family reports is that it shuts off for no known reason usually overnight, and will not fire up again until being “manipulated” later.
Pilot light never goes out, is good and strong. Thermocouple seems to appear fine, but thermopile ended up being low so I replaced it and the MV readings are constantly good (500-600 millivolts) Everything cleaned too. Last year I wired in a basicMV thermostat and it did fine. The chimney where it’s vented to is clear as well...
The manual that came with it is not exactly matched with it as far as wiring. I did find one online that had a more exact diagram (3 position switch for “auto”, middle off, and down for ON manual mode. I replaced the switch as well...
After so many trips and testing I’m concerned that it could be the valve. (SIT 820–original manual says it’s a Robert Shaw and that’s wrong). As I said, the pilot always stays on, the thermopile puts out the needed voltage, and the thermostat checks out fine as well. (Yesterday, when I got there the stat was calling for heat but nothing happening. I metered the contact screws and still the correct voltage was there) Done some finagling and it finally started, only to shuts down a few hours later.)
Also, I’m thinking I have thermostat wiring wrong (odd that it worked this way last year) as instead of having one lead on the top screw (TH). Both have been installed on the bottom and middle screws for a couple years now. I tried on lead on that TH and NOTHING would happen. The “pile” leads are on bottom and middle. And then again I’m still not sure that a wiring mistake elsewhere hasn’t been made...
Any ideas?
Thanks much.
 

DAKSY

Full Time RVer
Staff member
Dec 2, 2008
9,022
Wherever we're parked
What happens if you put a "jumper" between the TH & TH-TP screws?
Does the unit turn on & stay on?
I worked on a couple of older Regency U-39s last heating season that were
acting "hinky" like yours, & replaced the ENTIRE pilot assembly on the first repair.
They both worked fine for a little while, but it turned out they needed
complete valve replacements. It just might be time for yours.
If you can get me the serial number of the unit, I can locate the correct valve for yours.
 

Modrob

New Member
Dec 16, 2020
7
WV
Thanks Daksy...
Yes I’ve jumpered those two a time or two, and most of those resulted in NO action at all—no click or gas, etc. As if dead. I’ve even had mixed results with eliminating the 3 position switch by jumpering the pair for AUTO, or ON positions.
I think at the current moment I have one ‘stat lead in error, but according to one diagram I ran across it was right. (One is on the bottom screw, along with one Thermopile lead. The other is on the outer lug of the 3 position switch. But I see all others show them on bottom and top screw. I had done that at one point but again nothing happened. My question with that is...if jumpering those two points should result in a direct ignition WITHOUT utilizing the built in Safety Spill switch/sensor, wouldn’t that be dangerous? In that case when the Stat closed, wouldn’t that be the same as jumpering those two points? Hmmmm...I’m trying to find a YouTube video that details the specifics of the gas valve in hopes it could help me understand better...again many thanks to you...
 

Modrob

New Member
Dec 16, 2020
7
WV
Also (about that jumpering you mentioned earlier)
When I did do the jumper, I did not leave connected for any length of time. When it did work, I only kept it connected a few seconds when I saw the flame erupt. When it didn’t work, I left it just a little longer just in case...
 

DAKSY

Full Time RVer
Staff member
Dec 2, 2008
9,022
Wherever we're parked
TH = Thermostat on the terminals
Have you tried giving the regulator head a sharp "rap"
with the plastic handle of a screw driver?
The regulator may be sticking, & sometimes that
can free it up.
 
  • Like
Reactions: Modrob

Modrob

New Member
Dec 16, 2020
7
WV
Well...I’m not exactly sure why, but it’s been working since yesterday evening with some wiring changes. I’m holding my breath...
Last season I know when it was having issues I found that the thermostat wouldn’t control it when it was connected to the TPTH and TH terminals. And it had a three-way switch on the panel that selected AUTO-OFF-ON...for some reason one thermostat wire was connected here to the AUTO lug, the other was run to the THTP terminal. And it worked like it should.
This year when they first lit it, it started acting up again—shutting down then no restart, or just wouldn’t start period until some kind of “fiddling” was done. Most of that time a sister would just keep switching back-and-forth, and it would eventually start in the Manual (ON) mode. But again they told me it would sometimes shut off when it hadn’t warmed the room enough.
So, I kept digging, learning, found the thermocouple ok, but then found thermopile wasn’t consistent or mostly failing. (Replaced)
Looking through more videos and on-line materials I came to the conclusion that the two thermostat wires had to end up on the two valve terminals, and that there must be a problem elsewhere causing it to not work.
Last night I put them there and nothing happened. But long story short, I ended up removing the 3-position switch but installed a toggle that was ON-ON (I think DPDT? Six lugs on back) one side had two wires that turned the unit on manually (ON) and the other side I ran one thermostat wire to it, then ran another wire from it to the TPTH terminal. Of course the other thermostat wire is on the TH terminal now. There are other details that had me scratching my head on how and why, but at least this got me back up and running...so far...
 
  • Like
Reactions: DAKSY

Modrob

New Member
Dec 16, 2020
7
WV
And...Jan 1 and it is still working fine. There was one glitch during this period where it didn’t turn the burner on—a toggle from AUTO to Manual and back seemed to solve it...that was about a week or so ago. So it seems all is well. Ended up replacing the thermocouple, thermopile, toggle switch instead of original rocker, and a wiring change that possibly cured a mistake I had made earlier that saw it still mostly work, but not fully. Not exactly sure, but I’ll take it at that.
Thanks again for following and helping.