No hearth.com access from Chrome browser

Ashful

Minister of Fire
Mar 7, 2012
15,727
Philadelphia
This morning, I could not log into hearth.com from the Chrome browser I've been using for several years to access this site. It's giving me a cookies warning, but I have not changed any settings in my Chrome browser, and I cannot find any setting that shows I'm blocking cookies. I suspect something must have changed in the site software in the last day or two.
 

webfish

Hearth.com LLC
Staff member
Oct 18, 2013
1,513
Minnesota
I'm using Chrome version 78.0.3904.108
 

Ashful

Minister of Fire
Mar 7, 2012
15,727
Philadelphia
It’s not by chance a “too many redirects” warning is it??
Nope, it was a “blocked cookies” type warning. Will check it again, this evening.
 

Ashful

Minister of Fire
Mar 7, 2012
15,727
Philadelphia
Still unable to log in from chrome. Verified my settings are set to "allow sites to save and read cookie data", and no sites on the blocked list, either. Not sure what the issue could be.
 

webfish

Hearth.com LLC
Staff member
Oct 18, 2013
1,513
Minnesota
Can you show me error?
 

Ashful

Minister of Fire
Mar 7, 2012
15,727
Philadelphia
Yep. Here it is:

hearth cookie error.jpg

Error is at top of screen. The cookie warning at bottom of screen is new, as well, but clicking Accept has no apparent bearing on the issue. In other words, I just clicked Accept, but it still won't let me log in. Having clicked Accept on this new warning, it does not re-appear, even if I close and reopen my Chrome browser. So, it seems I've accepted some cookie to allow to the site recognize that I've accepted that policy, but it still won't let me log in.

No issues with MS Edge, I'm using that just fine now, but I don't normally use Edge.
 
Last edited:

webfish

Hearth.com LLC
Staff member
Oct 18, 2013
1,513
Minnesota
Ok, Try again now. If that doesn't work be sure you are using the https link to hearth.
 

Ashful

Minister of Fire
Mar 7, 2012
15,727
Philadelphia
Working now! Not sure what you did, or if you're going to regret it, but I'm back!
 

webfish

Hearth.com LLC
Staff member
Oct 18, 2013
1,513
Minnesota
Just a setting I had never touched but found someone else that had same problem. Must have been turned off by default during upgrade.
 
  • Like
Reactions: Ashful