Problems with new site

Status
Not open for further replies.

bfitz3

Feeling the Heat
Jan 6, 2015
398
Northern Michigan
I like the way it looks, but something about the site's new format has increased the time to open a page dramatically. On my mobile device, a page would typically open in a second or less. Now, the quickest time if timed is 8 seconds.

It's kind of driving me to stay off the site. A shame... Lots of great stuff here!
 

TheRambler

Feeling the Heat
Jul 29, 2014
478
CT
+1 , i have noticed a substantial delay when using the mobile site. Its not always bad, but frequently has quite a long loading delay. Makes no difference if i am on wifi or lte

Using an iphone 5s, verizon, if it matters.
 

bruce

Member
Nov 20, 2005
195
long pond pa
I had also requested or used the link for lost password and never got the e-mail to re set, lucky I tried enough combo's and found my password
 
  • Like
Reactions: Jeff2009

Aranyic

Burning Hunk
Sep 3, 2015
130
Ohio
I've found some mobile issues also thought it was just me. On Android and it seems the refresh buttons don't always work. I have to close out the app and reopen tapatalk to get new posts.
 

begreen

Mooderator
Staff member
Nov 18, 2005
81,209
South Puget Sound, WA
All of us are experiencing the slowdown due to the server move. This will be addressed. Piece by piece old functionality is returning. There's another thread here in the Forum Questions section with other suggestions and observations.
 

Jeff2009

New Member
Dec 11, 2014
42
michigan
I'm thinking a permanent move to the other site is in order. This has become too hard to navigate. New post button (the one to view all new posts) is hidden somewhere. Should have left a good thing alone. Colors are not friendly on the eyes. Why was the update done on Friday with no support available?
 

begreen

Mooderator
Staff member
Nov 18, 2005
81,209
South Puget Sound, WA
webfish is working hard to get add-ons working again. First priority is to get the performance working well. Then other functionality will return. Yes the timing was poor, it was supposed to happen a month ago, but the service provider had issues. Keep listing glitches here so that there is a checklist. In the meantime one can use the old color scheme by clicking on the Hearth.com style chooser at the bottom of the page and selecting "default".
 
Last edited:

Aranyic

Burning Hunk
Sep 3, 2015
130
Ohio
I have been working great this morning. Tapatalk updated this morning for me on Android and I've had zero issues so far today.
 
  • Like
Reactions: begreen

Jeff2009

New Member
Dec 11, 2014
42
michigan
webfish is working hard to get add-ons working again. First priority is to get the performance working well. Then other functionality will return. Yes the timing was poor, it was supposed to happen a month ago, but the service provider had issues. Keep listing glitches here so that there is a checklist. In the meantime one can use the old color scheme by clicking on the Hearth.com style chooser at the bottom of the page and selecting "default".
The default view helped tremendously. Now I don't have to leave. :)
 

begreen

Mooderator
Staff member
Nov 18, 2005
81,209
South Puget Sound, WA
Great. It's good to hear about the issues, but it will also be nice to have new functionality. The old forum software was falling behind in updates. Let us know what works well too.
 

Ashful

Minister of Fire
Mar 7, 2012
15,422
Philadelphia
No issues here. Great job, guys! I'm really happy to say this new forum loads MUCH faster than the old, on my PC.
 

Wildo

Minister of Fire
Dec 14, 2011
555
jackmanistan, maine
Awesome! the default setting is like it used to be. I am so glad I read this thread!

Many thanks
 

KpR

Member
Dec 17, 2014
69
Central NJ
Maybe it's me, but the search function is returning very limited results, and only from posts made after the update. Glad to have seen the update regardless. Thanks!
 

Jags

Moderate Moderator
Staff member
Aug 2, 2006
18,089
Northern IL
Maybe it's me, but the search function is returning very limited results,
This is being looked at. The stars have to be realigned behind the scene (indexes, features, add-ons, etc).
 

maple1

Minister of Fire
Sep 15, 2011
10,358
Nova Scotia
After having just lost the ability to change styles - I must report that this new format is pretty well unusable on my XP machine, never mind what one thinks of the way it looks.
 

Jags

Moderate Moderator
Staff member
Aug 2, 2006
18,089
Northern IL
I must report that this new format is pretty well unusable on my XP machine
Hmmm...I doubt that it is related to XP. I am currently on an XP machine and although a bit different the format is very similar to the old version.
This isn't a done deal. Webfish simply has to prioritize what comes next to work on. Visual tweaking is on the horizon.
 

firefighterjake

Minister of Fire
Jul 22, 2008
19,044
Unity/Bangor, Maine
Is there any way to mark all threads in a forum as read . . . so I don't have to open and look at all 134 pages of a forum so that when I come to the site I can easily tell if there are new comments or posts in that forum?
 

Jags

Moderate Moderator
Staff member
Aug 2, 2006
18,089
Northern IL
A little confused FFJ. Are you referring to threads within a forum or at the forum level?
At the thread level - the thread title will be black if there is no new posts to the thread since the last time you looked. They have the pumpkin color scheme if they are new threads or have new posts in the thread.

ETA...Also - if I pop into h.com I find myself going to the "recent activity" link at the top of the page. Gives you a quick glance at what is moving and grooving.
 

firefighterjake

Minister of Fire
Jul 22, 2008
19,044
Unity/Bangor, Maine
A little confused FFJ. Are you referring to threads within a forum or at the forum level?
At the thread level - the thread title will be black if there is no new posts to the thread since the last time you looked. They have the pumpkin color scheme if they are new threads or have new posts in the thread.

ETA...Also - if I pop into h.com I find myself going to the "recent activity" link at the top of the page. Gives you a quick glance at what is moving and grooving.
Threads within a forum . . . i.e. I've looked at all of the threads in the DIY section this morning that were new to me (either newly posted or with new comments). When I return those threads indicate that they have been looked at with no new comments -- which is all well and good.

The "problem" I have is that the other 134 pages with old threads that I have already looked at since joining here back in 2008 or so show up as not having been read by me . . . which in the grand scheme of life isn't earth shatteringly bad . . . but I just found it quite convenient pre-change as I could log on to hearth.com, look at the main forum page and quickly see whether there was a new post/comment in a section based on the color/bold-face . . . or not.
 

Jags

Moderate Moderator
Staff member
Aug 2, 2006
18,089
Northern IL
I am sure that the history of thread activity was lost in the transition so all threads are seen as "new" until viewed again.

ETA - at the top of the screen if you hover over "forums" there is the option to "Mark forum as read". Is this what you are looking for?
 
Last edited:

firefighterjake

Minister of Fire
Jul 22, 2008
19,044
Unity/Bangor, Maine
That might work.
 

Ashful

Minister of Fire
Mar 7, 2012
15,422
Philadelphia
What Jake is referring to, I think, is that when we all came back to the new forum, all threads were showing as unread. I just did a quick "mark all forums read," and then checked the two or three threads that had actually updated since midnight the night before (using Timeline), and was back on track. Might be more of an issue if you were away a little longer, but still the best way to handle it, I think.
 

Dieselhead

Minister of Fire
Feb 21, 2011
641
connecticut
Old forum software had the option where you would be able to mark an individual room as read. Wood shed for example. Now it seems the only option is to mark the entire site read. It came in handy if you were on for a limited time and couldn't make it through all the rooms you read.

I am on old hearth display if that makes any difference.
 

BrotherBart

Modestorator
Staff member
In the new format just hover the cursor over "Forums" on the top menu bar and the option to mark the one you are in as read or to mark all forums read. Just like in the old setup.
 

firefighterjake

Minister of Fire
Jul 22, 2008
19,044
Unity/Bangor, Maine
I'm good now . . . caught up on what I had not read and then checked "Mark all forums read."

I'm now fat, dumb and happy . . . as usual.
 
  • Like
Reactions: Ashful
Status
Not open for further replies.