St Croix hastings auger issues

  • Active since 1995, is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.


New Member
Dec 24, 2022
New Hampshire
I have a St Croix hastings. It's been running great. We had some power blips last night and I'm not sure if it's that or coincidence. The stove will fire up, auger feeds, fire starts, blower starts like normal. Then fire goes out. Board calls for pellets but auger doesn't feed. Fire dies, (again not sure if it's coincidence or not, but auger will start feeding and the process repeats. Started on the fourms. So far I've noticed the vaccum has been bypassed. I need to fix this but the stove worked fine with it before so that's a later step. Tried jumping high limit, no difference, tried jumping pof switch, no difference. We did have a few days here in new England where it was 60mph winds, but stove wasn't on during it. It's been cleaned, exhaust has been cleaned. The only thing I can think of is the boards bad or the auger motor is intermittently on its way out. It just seems like it's timed too well for something to be intermittent. I don't have the money to throw parts at it for the could be. Totally open for suggestions.
So it isn't throwing a code? Did you try unplugging your stove for a minute, then plugging back in (this resets an internal alarm)?

Other than that, I got nothing since you'va laready jumped the POF and the issue still happens.
I'd be willing to bet you did not have it on a quality surge protector, and your luck ran out, so you need a board. But, other things-
Check all wiring connectors inside stove, they will be discolored if becoming a problem
Hopper switch
Room thermostat, if on one
Power coming into house/at stove outlet
But, like you said, board calls for auger to run, but it does not, check for voltage and neutral at motor when it acts up.
First thing first. Get a leaf blower and do the "leaf blower trick". Youtube it. That is why the vac switch is jumped. Internal passages are partly clogged. It is not safe to runs a stove with the vac switch jumped. Then check for voltage at auger motor. The St Croix is known for the upper auger bushing getting stiff and slowing or stopping the auger. If you open the back up and start the stove and push auger button while watching motor you can see it flex if that is the issue.
Thanks guys. I did the leaf blower trick the other day just because I thought it looked. Cool. I took the auger out, made sure it wasn't jammed up. We had a power blip and now the auger runs constantly. Even with the board still calling for pellets at correct times. So it looks like a board is probably going to be my best bet to start. Just makes no sense. No codes on the board. And before the power blip, it was only sending 120v to the motor when it was called for. Which is why I thought it was the motor. But now that it's sending 120v constantly, the motor runs fine. I've tested all the other components. I'm just at a loss.
Sounds like the board is bad or the auger button is stuck. Try pecking at the auger button to see if it will unstick? Also get your vac switch back in the safety circuit. Vac switches rarely go bad. When they "dont work" it is typically because they are doin g there job.
When first started for a LIGHT cycle, the auger runs continuously for about 2 minutes WITHOUT the auger feed light on, then it should be normal feed of 2-4 seconds of auger on time every 12 seconds And the auger feed light operates.

Last edited:
this is how it should go. Straight from the service manual:

Lighting the Hastings with the Versa Grate System. (Program 3 & 4)
1. Make sure there are pellets in the hopper and the viewing door and ash pan door are closed.
2. Push the On/Off button on the control board. (See figure 3)
At this point all that needs to be done is to monitor the burn pot to make sure the stove starts
up properly. Once the On/Off button has been pushed the Start Up program takes over.
The Start up Program works as follows:
a. The Combustion fan and Room fan come on at high speed and the control board checks to make sure the Vacuum switch locks in. (See Diagnostic features on page 9 and 10)
b. When the board senses the Vacuum switch the Combustion fan drops to the #1 setting and the Room fan shuts off.
c. The Igniter and the Auger come on (the Auger runs for 2 minutes). The stove will typically light in the first 3 - 4 minutes. After 5 minutes the board checks for “Proof of Fire” and starts feeding pellets on the #1 setting. Once the board senses P.O.F. the Igniter shuts off and the stove has started successfully.
d. If the board fails to sense P.O.F. it will repeat the previous step and continue feeding pellets on the #1 setting for 5 more minutes.
e. The board will check for P.O.F. one more time. If the board still fails to sense the Proof of Fire switch, the stove will go into “Safety shutdown” (See Diagnostic Features on page 9 and 10)
If the stove fails to start, repeat steps listed above.

It's a bad board. Like I said. The stove runs normal. There's just a constant 120v to the auger motor so the pellets just keep getting dumped in. Board feed light operates as normal. It looks like there's a relay in there that jumps from 30v to 125v. Im assuming it's stuck in the 125v faze, and I have no stores around me that I'd be able to find a relay like that. Everything is closed today for the holiday. Hoping someone local has one tomorrow.
Yeah, the power cycled and surged many times at my house during the storm. It probably did the same around you. Unfortunately, those boards are a bit expensive. If you can't find one nearby, my favorite supplier "Stove parts 4 less" in Falmouth MA has them.

Got the new board in and everything is working. For the most part. Do I need to program it for 3 like the manual states? Or is it kind of pre programmed for the Hastings. I'm confused reading it.
Yes it needs to be set to program #3. Sounds like your old board had the auger Triac damaged to it was always powering auger. These can be replaced so your old board will be a good spare.
  • Like
Reactions: Mt Bob