2002 Vermont Castings Radiance with RV8310 E w/ RT220A remote - Will not ignite.

  • Active since 1995, Hearth.com is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.


New Member
Feb 21, 2023
Lansing Mi
I could not get the pilot to stay lit when releasing the ignite button. Noticed output reading was very low on thermopiles. I replaced with two new 750mw thermopiles and tested their output to over 500mw in open circuit. Connected to gas valve and both TP went to very low Mw reading and still pilot died when I came off the start button. Surmise the gas valve is bad? I thought I saw on one of the retired postings that someone was troublehooting/repairing the gas valve. Receiver and remote appear healthy as the On/Off/Auto, motor speeds responds and temp shows on remote screen. Does Fingerlakes Fireplace guy mess with these or anyone know where I might be doing wrong?
Having an electrical background, I have not been thinking how an HVAC tech would attack it.
When I first attempted starting up the stove two weeks ago, I never got 750Mv out of the original thermopiles.
I bought a new pilot assembly and did not get 750Mv out of those either.
With a propane torch on the bench, I got over 750Mv on all four!
I put it all back together today with the new Piles.
Now, for an HVAC apprentice question: After I remove the protective screw over the pilot adjust hole, do I adjust the pilot gas with a small screwdriver or an Allen wrench? Wish me luck!

Old Therm 1.jpg Old Therm 2.jpg New 3.jpg New 4.jpg
Reinstalled original Honeywell gas valve and new new pilot assembly with the new dual Thermopiles (both confirmed 750Mv with a torch on bench). In stove with pilot at highest setting. Held pilot gas valve in with finger and lighted. Open circuit I got output of 676mv and 708mv from piles. Both piles connected to valve (under load) I got 270mv and 470mv. Note: Reversed pile positions on valve and got same readings. Still not able to take finger off pilot start button – pilot would not stay lit. Am I correct in surmising an internal sticking valve or bad solenoid coil is my problem? Is it time to move on to a SIT conversion for the valve? Your thoughts, please>?
I tried all I could think of and the original Honeywell gas valve must be bad. For the fourth time, I removed the valve and pilot tree. Awaiting a new (non-remote controlled) SIT valve to make it work.
What was outcome of new valve?

I have similar. my pilot is lit however. remote won’t turn on flame . new batts no help no blinking led. last month flame was same height at settings 3 thru 6. thermopylae voltages 525 and 483 when connected


stove is 20 years old vermont castings