Please Help!

  • Active since 1995, Hearth.com is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.

queenbcrout

New Member
Apr 3, 2021
13
montour falls, ny
Same issue I've been saying for a few years now with the Absolute 63. Harman and my dealer refuse to deal with it.
[/QUOTE
It is definitely frustrating. I went to the dealer yesterday and they are coming tomorrow. BUT now the stove is working right again. I am sure it wont be long until it acts up again but I am going to cancel my appointment to save money on them coming and having nothing to fix at this time. Good luck with yours and thank you for replying!
 

MarkF48

Burning Hunk
Nov 14, 2011
237
Central MA
I don't think there was mention of trying a reset of the stove to 'Factory Defaults'(?). If just unplugged from the wall the stove will likely retain settings and any glitches (stuck bits & bytes) that may have occurred , but a factory reset will clear the settings and should as well as any stuck errors/faults (maybe ;hm)
 

Attachments

  • Like
Reactions: ABusWrench
Feb 2, 2013
20
south eastern MA
there is an update for this stove. i just updated mine after i installed it last Tuesday. problem was the update on the drive that came with it did not work. "file not found" and there was not enough room to unzip the new file. i had to reformate drive, down load file from Harman web site, unzip it on drive and then i was able to update stove. i don't know if the update will fix the above problem, but it's worth trying

on another note, i had a bad vibration from the combustion fan which kept getting louder. the dealer came down yesterday and installed a new one. very impressed with the service. this is a new style fan with a large counter weight on the back side, and a small fan in-between that was bent. i would think the counterweight has to do with the whisper mode. the stove is very quite now. you can't hear it run
 
  • Like
Reactions: ABusWrench

queenbcrout

New Member
Apr 3, 2021
13
montour falls, ny
I don't think there was mention of trying a reset of the stove to 'Factory Defaults'(?). If just unplugged from the wall the stove will likely retain settings and any glitches (stuck bits & bytes) that may have occurred , but a factory reset will clear the settings and should as well as any stuck errors/faults (maybe ;hm)
Thanks for the help. I did change it back to factory setting and also unplugged it. I went to the dealer and set up an appointment on Monday and then of course, the stove started working right Monday night before my appointment. It is still working as it should but I am not going to hold my breath thinking it is fixed. It has not worked right since the day I got it.
Thanks for responding! Have a great day, Brenda
 

JR52

Member
Jan 8, 2017
93
Pennsylvania
Thanks for the help. I did change it back to factory setting and also unplugged it. I went to the dealer and set up an appointment on Monday and then of course, the stove started working right Monday night before my appointment. It is still working as it should but I am not going to hold my breath thinking it is fixed. It has not worked right since the day I got it.
Thanks for responding! Have a great day, Brenda
The inconsistent nature of this problem is probably the most frustrating part about it.