Ravelli RV100 shutting off every 3 days

planeman125

New Member
Feb 25, 2019
22
Rhode Island
I have an RV100 which seems to be shutting off every 3 days like clockwork. It's just over 1 month old. It shows a 08 Depressurization code each time this happens. I have checked the door and hopper lid switches and checked the hose to the vacuum switch as well. Venting is cleaned. Using Energex softwood pellets.

Any one know anything Ravelli and I don't?

Thanks
 

johneh

Minister of Fire
Dec 19, 2009
2,369
Eastern Ontario
At 1 month old I would be talking to your
dealer . Sounds like this is a Warranty
situation
 

planeman125

New Member
Feb 25, 2019
22
Rhode Island
At 1 month old I would be talking to your
dealer . Sounds like this is a Warranty
situation
Dealer has been in touch with Ravelli. They are going to come out and make sure I checked the switches correctly and do a cleaning. However, I am trying to see if anyone knows of something they may be overlooking

Thanks!
 
Jan 22, 2014
90
France
From my reading of the manual "Error 08" is the vacuum switch not having enough vacuum.
You can easily verify this by shorting it out when it occurs.
However if comes on after 3 days of working correctly , then it is probably justified : not an problem to ignore.
If after cleaning it , the stove will function for another 3 days , then the obvious conclusion is that it ( or the flue or ...) needs a better cleaning. However , it would be interesting to check the speed of the exhaust fan when this fault is signaled : in theory the speed will increase as the stove gets dirtier - this is what RDS is all about. But imagine an overheating exhaust motor or its triac !
Please keep the forum posted.
 

planeman125

New Member
Feb 25, 2019
22
Rhode Island
From my reading of the manual "Error 08" is the vacuum switch not having enough vacuum.
You can easily verify this by shorting it out when it occurs.
However if comes on after 3 days of working correctly , then it is probably justified : not an problem to ignore.
If after cleaning it , the stove will function for another 3 days , then the obvious conclusion is that it ( or the flue or ...) needs a better cleaning. However , it would be interesting to check the speed of the exhaust fan when this fault is signaled : in theory the speed will increase as the stove gets dirtier - this is what RDS is all about. But imagine an overheating exhaust motor or its triac !
Please keep the forum posted.
Sorry for the late response. I updated below. Let me know if you have questions
 

jerrieric

Feeling the Heat
Jul 7, 2008
333
Windham Me
Replaced the air flow sensor and no more problems. Warranty resolved. No issues
I don't know why it would be the air flow sensor. I was getting an 09 air flow sensor error on my rv100c 09 not 08, Ravalli knows this is a problem but they haven't come up with a solution and it's been since October when it happened to me. I got the codes to turn off the air flow sensor in November and everything has been working perfectly ever since. I also replace the air flow sensor myself because my dealer was not available at the time. It worked for a few days and then I got my 09 air flow sensor issue again. That's when I got the shut off codes for the air flow sensor.
 
  • Like
Reactions: planeman125