Whitfield Optima 3 Faulting after startup

  • Active since 1995, Hearth.com is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.


New Member
Dec 2, 2023
Hello! I have a whitfield Optima 3 insert (serial: WH-2324). 100% of the time after startup phase (~14m 30s) it faults. And only the exhaust fan remains blowing.
I’ve tried replacing the fire eye and I’ve blown the hose connecting to the pressure switch and jumped the pressure switch (using small wire w/ those male disconnect tab thingies that fit into the female ends coming from the power.
I’m not sure what else to check? I’ve cleaned it out inside, taken metal panels off at corners inside and clean that out, and shook the exhaust pipe to clean out all the built up soon inside, cleaned out trap. Can’t thinknof anything else. Help??!
Also-the pellets always feed fine at intial startup so I know the auger motor is good. But it doesn’t feed additional pellets after the initial dump so maybe the thing that’s faulting is related to a sensor being tripped after startup phase that kills the augur motor and faults it?? I dunno…
Thank you. Maybe it doesn’t matter but it doesn’t run for 30 mins. It consistently faults at 14 minutes and 30 seconds. I could almost time my watch by it
Heh. Maybe I should start a new thread about “good pellet stove models”. ;). I’m an IT guy. This issue is repeatable and consistent. It’s like troubleshooting gold. It’s frustrating that the answer is so elusive.
!$:30 is time out to establish a fire and heat the proof of fire to the point the stove sees fire
If it does not see fire it goes into shut down
I get that but Optima 3 insert uses a fire eye for proof of fire, right? I don't think it uses a snap disk.
I replaced the fire eye and it's still not working. Though...I haven't tested the actual wiring going to the fire eye. Maybe that should be the next step?
Can someone confirm if the fire eye would be the only component that would cause the stove to fault after 14:30. (Remember: the pressure switch is bypassed/jumped currently).
And also - just to clarify - it's not a shutdown at 14:30. It just faults (fast blinking green power light). The blower fan turns off and only the exhaust fan stays on. I can immediately press the power button once and it will turn back on and go back into "startup" mode (dump pellets into grate etc). All nice and toasty...for 14.5 more minutes :-/ Rise repeat ad nauseum.

That may be what you and the manual mean when saying it "turns off" but I wanted to clarify that in case it changes any thoughts with regard to cause. Thanks for listening everyone.
That’s a good idea johneh. I didn’t realize you could jump the fireeye. Just figured “bought a new one and swapped. Still not working so that means issue isn’t fireeye”. Will try junping it and report back, just for my own sanity
  • Like
Reactions: ARC
Figured it out! I'll credit Johneh since he had the idea to go back and check photo eye related stuff. There's nothing worse than finding a thread that specifies your exact issue without the original poster offering the actual solution...sooooo....

While I was in there I realized I hadn't inspected the actual lense. There's a small bracket held on w/ two nuts that holds the lense in. (It's a small amber colored rectangle. In my case the middle portion of it was black with soot. It took a bit of careful scrubbing but I got all the soot off and the stove is running like a champ. Thank you all for your input and ideas on this. I greatly appreciate it.
  • Like
Reactions: johneh and ARC