1. Welcome Hearth.com Guests and Visitors - Please enjoy our forums!
    Hearth.com GOLD Sponsors who help bring the site content to you:
    Hearthstone Soapstone and Cast-Iron stoves( Wood, Gas or Pellet Stoves and Inserts)

Thought I had the PS-35 figured out

Post in 'The Pellet Mill - Pellet and Multifuel Stoves' started by samdweezel05, Nov 11, 2012.

  1. samdweezel05

    samdweezel05 Member

    Joined:
    Feb 11, 2012
    Messages:
    87
    Loc:
    Upstate NY
    Cover is open completely.

    Helpful Sponsor Ads!





  2. samdweezel05

    samdweezel05 Member

    Joined:
    Feb 11, 2012
    Messages:
    87
    Loc:
    Upstate NY
    The plate for the intake air is wide open and was when we bought the stove. Tonight has been the worst so far and I am afraid that this is not a problem that is going to be cured over the internet. Unless the firing perimeters in the control can change them selves, this thing has a feeding issue on high. It burned all last winter with only a couple of issues that were traced back to me being a new pellet stove owner and not cleaning the external portion of the vent pipe like I should have. I got home tonight and noticed the usual pot half full of chunks and dumped it before the stove came back on. It fired back up like normal and after it was lit it it began feeding pellets like it was dumping them getting ready to light. The flame filed the entire stove. It didn't stop feeding pellets until I lifted the pellet hopper lid. Now the pot is full of half burnt pellets to the point that I can only see the top holes and one hole in the second row down in the back of the pot. With my feed gate set at normal position the low and medium settings work perfectly but high is feeding way too many pellets. I am shutting the stove down so I can unplug it and plug it back in to see if I can watch the blinks and find out where it is set. I will report back in a few. I have a service guy scheduled to come here on the 4th of December and I hope he will actually do something this time. This stove is still under warranty for parts and the dealer warranties the labor for the first year. If it doesn't act up when he is here I am poop out of luck to get this thing fixed.
  3. samdweezel05

    samdweezel05 Member

    Joined:
    Feb 11, 2012
    Messages:
    87
    Loc:
    Upstate NY
    The blue light flashes 6 flashes 6 times then flashes 4 flashes once. Exhaust fan came on as soon as I plugged it in and is still running. I turned the t-stat down before I plugged it back in.
  4. The Ds

    The Ds Feeling the Heat

    Joined:
    Jan 29, 2012
    Messages:
    337
    Loc:
    Western PA, USA
    That fan will run for 15-20 min. when stove gets plugged in.
  5. samdweezel05

    samdweezel05 Member

    Joined:
    Feb 11, 2012
    Messages:
    87
    Loc:
    Upstate NY
    Also an interesting observation, I just turned it back on and it dumped enough pellets into the pot to fill it above the bottom row of holes. As soon as it lit it began feeding pellets like there was no tomorrow. Flame filled the stove yet again. Last year when we had an air flow issue I had choked the feed rate down not knowing that it was an air flow issue and it wouldn't even light due to so little pellets being dropped for the initial start up. Now it will half fill the pot with pellets to light even if the feed gate is closed as far as I can make it go. This is not an air flow issue any more.
  6. DexterDay

    DexterDay Guest

    What color was the light when you started it?

    Seems as if the T/C may be bad? Or the T/C still read over 200°… The stove should light and then when t/C sees 200°„ it will then start to feed again.

    Was the stove still Hot/Warm from shutting down?

    I will have to look up the blinks... Your board may be able, to be turned down 10% (10% less feed). ?
  7. SmokeyTheBear

    SmokeyTheBear Minister of Fire

    Joined:
    Nov 10, 2008
    Messages:
    12,539
    Loc:
    Standish, ME
    Talk to your dealer tell him that flash sequence (verify it again just be certain you got correctly), and tell him what the stove did for feeding and the heat level you selected.
  8. SmokeyTheBear

    SmokeyTheBear Minister of Fire

    Joined:
    Nov 10, 2008
    Messages:
    12,539
    Loc:
    Standish, ME
    Yes and 10% less heat and if the 6 blinks is for a 50 then that needs a changing.

    This is why the little blue light is important, I just don't have the code list for the heatilators.
  9. samdweezel05

    samdweezel05 Member

    Joined:
    Feb 11, 2012
    Messages:
    87
    Loc:
    Upstate NY
    The light was blue when it flashed and the red light came on when the t-stat was turned up. The stove was still warm but I could touch the TC ceramic cover with my fingers and it was barely warm to the touch.
  10. samdweezel05

    samdweezel05 Member

    Joined:
    Feb 11, 2012
    Messages:
    87
    Loc:
    Upstate NY
    So where can I get a list of the flashes and what they mean? It would be nice to have as a reference.
  11. SmokeyTheBear

    SmokeyTheBear Minister of Fire

    Joined:
    Nov 10, 2008
    Messages:
    12,539
    Loc:
    Standish, ME
    Try your dealer, wait for someone like Eric from kinsmanstoves to read the thread or you could start a conversation with him. He is a nice guy and quite helpful.

    I don't have the list, I don't know if DexterDay does or not.

    There are several Quad techs that read the mail here as well and have been known to post all kinds of good information.
  12. DexterDay

    DexterDay Guest

    I have it... It got small sized when I transferred info from my phone.

    Cant really read it. (small).

    It has been posted here by many others, many times. I will try a search when I am home this evening.

    Its here in the Forum. Just gotta find it. :)


    index-5.jpeg
  13. Jarhead1229

    Jarhead1229 Member

    Joined:
    Nov 12, 2011
    Messages:
    24
    Loc:
    SLC Utah
    Hi I just thought I would post here in this thread I am having the same problem with my cab50 and ill admit it runs better when cleaned I have been running pellet stoves in my home for about four years and just purchased the cab50 a couple months ago and I saw mentioned that you may be able to turn the pellet feed 10% on the control box but of course my owners manual only tells me what number it should be on for my stove so if someone knows what setting to put it on to turn it down that would be very helpfull
  14. DexterDay

    DexterDay Guest

    Personally, at a couple month's old. I would call the dealer.
  15. Jarhead1229

    Jarhead1229 Member

    Joined:
    Nov 12, 2011
    Messages:
    24
    Loc:
    SLC Utah
    I supposes I should be a little more clear on the problem I'm having since its not constantly feeding pellets it just seems to be feeding more than it needs to if this was one of my Jamestown stoves I would just turn up the draft and be ok but the draft is wide open i know there is no restriction in the exhaust since all it is is a pipe running straight through wall no bends anywhere. As long as its running it seems to be fine on high except when it first starts it makes a vibrating noise which according to the book it does that when you over fire it and to turn down the pellet feed to solve this but mine is all the way down. The biggest problem I'm having is when the house gets up to temp and the stove shuts off there is a bunch of ash left in the bottom of the pot so that when it tries to start again it won't light I think it could be my pellets but its not really clinkers as soon as I touch the ash it falls apart and these are the only pellets I've found around here that will burn well and not cause clinkers in my j1000. So that is why I was wondering if I could turn the feed rate down at the control box
  16. DexterDay

    DexterDay Guest

    You will get a better response if you start your own thread.

    Also, there is a slider damper inside the bottom of the ash pan? Is this slide wide open?

    As for start up. My Quad (same parts as Heatilator) has a large Flame on start up and rumbles a little for about 3-5 minutes until burnt down.

    Also, by closed feed gate? Its pushed down? Correct? All the way?


    In my opinion. You should start a thread with the stove name in the title
  17. samdweezel05

    samdweezel05 Member

    Joined:
    Feb 11, 2012
    Messages:
    87
    Loc:
    Upstate NY
    My issues continue. I had the dealer here twice and they are about as useful as lead shoes wile swimming. Flame is big, stove is clean. Pulled the stove pipe off on Sunday and cleaned it. I have had to clean out about 1.5" of ash from the bottom of the horizontal pipe leaving the house every week. Ash in the stove is ridiculous. Build up in the pot has to be dumped every day. This is the pot after 24 hours of operation on the high setting. Feed gate is as closed as I can get it and has been for the last 3 weeks. It's the only way it will run on high. All my air pathways are clean and I cleaned the fins of the exhaust impeller. There are no air leaks.

    [​IMG]

    I am beginning to think I have crap pellets. My dad has a quad and he runs the same pellets and he has noticed a lot more ash in his stove and horizontal pipe than last year. I used these pellets last year and could go through an entire ton before I even checked the stove pipe. There was very little inside after one ton last year. I am going to buy 10 bags of different pellets this Sunday and see what it does next week. With the feed gate closed down this stove will not heat my house when it goes below zero. It was -19 last night and when I woke up this morning the house was 62 degrees an it should have been 71. It kept the house at 72 degrees last winter when we saw -27 outside with a 30mph wind.
  18. DexterDay

    DexterDay Guest

    My pot over 2 weeks of burning.

    Your ash looks really dark. Which is still indicative of low air flow (incomplete combustion)
    And i haven't cleaned anything in almost 50 bags. I pull the clean out about every 10 bags.or about 2 weeks.

    Mine is a Quad, but they utilize the same parts (basically, but my unit is bigger. Yours is the equivalent of a Santa Fe).
    Also attached a pic after cleaning. To show how deep and how long since season started.

    2013-01-02_20-11-20_550.jpg 2013-01-02_20-10-11_678.jpg 2013-01-02_20-33-11_708.jpg
  19. samdweezel05

    samdweezel05 Member

    Joined:
    Feb 11, 2012
    Messages:
    87
    Loc:
    Upstate NY
    So what is causing my low air flow? Lets just assume there are no air leaks and the stove is cleaned as it should be. I thought it looked dark too. Last year was a light gray color.
  20. samdweezel05

    samdweezel05 Member

    Joined:
    Feb 11, 2012
    Messages:
    87
    Loc:
    Upstate NY
    I get that a lot.
  21. DexterDay

    DexterDay Guest

    And with all your troubles? You still have a great sense of humor.. That shows a lot. IMO. :)

    I would try another Pellet. There was member with a CAB-50 Heatilator and he had the same issues. Changed pellet and all was well? Worth a shot. You have tried just about everything else.
  22. samdweezel05

    samdweezel05 Member

    Joined:
    Feb 11, 2012
    Messages:
    87
    Loc:
    Upstate NY
    Interesting possible solution to this problem involving the pellets. I will start a new thread.

Share This Page