Classic Bay 1200 Stove Shut-Down Problem

  • Active since 1995, is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.


New Member
Mar 9, 2023
Essex, MD
Hi – First time here. I have a Quadra-Fire Classic Bay 1200 Stove which has the "Stove runs for 10 minutes then stops feeding fuel and shuts down” problem. Every single component of this unit has been checked, double-checked, and is in working order; every wire has been traced; there is 0.3 ± 0.1" water column on a tee'd-in manometer in the vacuum line; there is a new, OEM, properly installed and grounded thermocouple (no amber TC warning light) which outputs (with repeated resets) >30 mV; and there is a beautiful ‘hard’ flame on start-up.

On start-up, there is the normal single-blink, blue light sequence. On TC heat-up however, there is no green or red light displayed on the control box, even considering the thermocouple output noted above – far past the 2.75 mV/12.1 mV thresholds. I have been advised by a dealership service tech that if all the items I've checked above are good, then that leaves only the control box. I am now on my second brand-new OEM control box for this unit -- thinking that the first one might have been accidently fried by my checking the thermocouple output with a mV meter, static electricity, luck-of-the-draw, or maybe magic. (Of course, the boxes were installed in accordance with the data sheet, unit unplugged, etc.)

I downloaded a pretty comprehensive troubleshooting manual (#250-7700B) from, but the steps in the manual addressing this problem simply assume that the green and red lights are present.

I don't consider myself a stupid person, but nowhere online or elsewhere can I find a solution for this problem that doesn't point to the control box, and it’s driving me batty. What am I missing?? Any help to resolve this would be most sincerely appreciated.

Many thanks in advance.
You could try switching the 2 wires from the thermocouple to the control board? I know for a fact many aftermarket ones were made, and wires installed wrong, don't really know about factory ones, but you cannot hurt anything, and it sure sounds like you have no signal from it.
Thanks. Even though I checked the polarity of the thermocouple output prior to installation, so was 99.9% certain it was installed correctly, I did try reversing the leads. Got the predicted amber TC problem warning light.
Also, the TC output is getting up into the 30 mV area. For a Type K Chromel/Alumel thermocouple (which I'm pretty certain these are), this equates to a dull red 1300-1400°F at the likely cold junction temperature of the control box -- far above the 600°F at which the red light should be on.
It's the correct box, and is set on detent #1, the setting for both the 1200 FS and Insert (detent #2 is for the same stoves, but bumps the feed rate up 10%.
Well , your "new" box may be bad. About all else I can think of, the probe cover has to be OK, and the probe needs to be pushed in all the way, so the end actually touches the inside of the ceramic cover.
New probe, new ceramic tube, probe all the way in, extends well into the pot...and as I mentioned...this is my second new box. Two independent techs have told me "it must be the control box."

Now you know why I'm here. :mad:
The ground wire should be with the red thermocouple wire on the terminal block.
If the ground is correct and the red and yellow are not crossed, you may want to check the wires from the terminal bock to the control box connector.
Thanks. As a matter of fact, I just did that...again (with the power off, of course). There's continuity on both legs all the way from the screws on the block to the contact fingers on the board, front and back (I have the harness/junction box off of the unit).

With as many people as are having this problem, I'm amazed the the solution isn't posted all over the place.
I've never seen where "With as many people as are having this problem,", and I've been here quite a while, and around pellet stoves longer. It's really a simple system, fire starts, as warms up, one light comes on, when fully burning, other light comes on. Just a thermocouple and control box. If fire is not big enough/hot enough, it will not happen. So, a few things, not enough pellets, not enough combustion air.
the "Stove runs for 10 minutes then stops feeding fuel and shuts down” problem
Like Mt Bob, I've never heard of this problem (or maybe just not described that way).
Are you saying that the initial pellets ignite, and then the auger begins the regular pellet feed without the LED turning on? That should not happen... both are controlled by the box from the same thermocouple signal.
Has this stove ever worked? If so, what was changed when the problem began?

The closest problem I have seen is with cheap pellets in a cold stove (50s) on Low. The pellets will ignite, the LED turns on when it reaches 200 and the auger starts feeding pellets. But the Low feed with cheap pellets can't achieve 600 degrees in time and the control box will time out. Solution: start on Medium or High.
As a test, try tossing a small handful of pellets into the burnpot before starting.
The stove has been working flawlessly for years with the same pellets; this is the first season for this problem.

I tried to be as detailed as possible in my original post, but maybe just TMI. So, cutting to the chase...

1. Normal start-up. Swirling hot flame.
2. Thermocouple heats up well past 600 degrees (greater than 12.1 mV).
3. No green light. No red light. No further pellet feed.
4. Pellets burn down.
5. Exhaust blower runs until shut down.

If primed with a handful of pellets in addition to the initial pellet feed, the thermocouple will get up into the 30 mV range, i.e., about 1300-1400 degrees, and still no lights.
Here is what don says about this issue, he has repaired quite a few-
And, perhaps the thermocouple is the wrong one. Perhaps something is wrong with stove or house wiring, ruining the control boxes.
Logically, you should be able to have the thermocouple outside the stove, start stove light sequence, heat thermocouple with a lighter or something, and see if control box reacts.
Many thanks for the link to Don's thread. 'Kevin' (at the top of the thread) is/was having the same problem, but I don't see where it was ever resolved so I dropped Don a note.
Thanks again.
Are you getting the mv readings at the terminal block with the TC still connected or testing with the leads removed?
Have you tried with the ground wire removed. It seems as if there is a short to ground in the TC circuit or there is a break in the TC wire that separates when heated.
Had one before that had a crack in one wire and it was a booger to find.
Did you try bypassing the vacuum switch, they can fail when the stove heats up.
Also check the snap discs.
Hi. This suggestion may come across as insulting...apologies if it does. But it happened to me...twice!

Quadrafire Mt Vernon insert. Stove would start up and then die. Checked everything I could think of...couldn't find any problems. Then I just HAPPENED to have the hopper cover open and for whatever reason decided to stick my hand down the pellet hole (hopper was quite full). Pushed my hand in deeper and felt something odd...then pulled out my daughter's cellphone! Problem solved!

A few years later, same thing started happening. Having a lousy memory (like all geniuses), I'd totally forgotten about the cellphone issue. Went through all the troubleshooting again. Then, still not remembering the last time, I again just happened to decide to feel around in the pellet chute, and found a small plastic scoop my wife was using to add pellets.

You've probably already checked this, but just in case, thought I'd share it.

Good Luck.
  • Like
Reactions: Mt Bob
Many thanks for the link to Don's thread. 'Kevin' (at the top of the thread) is/was having the same problem, but I don't see where it was ever resolved so I dropped Don a note.
Thanks again.
Did you ever resolve this issue, I have a CB 1200 insert with similarly inexplicable issues. Starts up, runs for a but then shuts down, have to reset multiple times to get it to fire again.