Vacuum Loss Error on England’s Stove Works 55-SHPCB120

  • Active since 1995, is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.


New Member
Dec 22, 2018
Hello, I am new here and new to pellet stoves in general and would really appreciate any help I could get. I’m incredibly frustrated. Just purchased a Summer’s Heat from England’s Stove Model # 55-SHPCB120, from Lowe’s. Set it up with a kit. I think I have everything set up correctly according to the video that came with it, the manual, and the kit instructions? I performed a dry run and it worked fine. Then trying to start it the first time it said False Start and so I reset it like it says to, then it fired up again and now everytime it will run for about 10 minutes but then gives the Vacuum Loss Shutting Down error. My piping is direct horizontal out of the back then vertical 3’, but as directed. I taped all the joints just incase it was getting no vacuum, didn’t help. The manual says about using silicon sealing on the piping? How important is this for this model and would the sealing tape be as good? I did not do that, but taped it? The door passes the dollar bill seal test accept by the hinges where the seal actually meets together, it is a little looser, in the video it shows the seal came together by the handle. Could that cause a problem? I checked the vacuum hose and there was only a clamp on one end so I put one on the other end that didn’t help. I just tried to blow through the hose to make sure it is clear and I’m gonna try it again and see if that helped. Any advice/suggestions/experience with the Loss of Vacuum error on a brand new pellet stove? Incredibly frustrating.
Welcome to the forums JHoover. Tape on the joint should be sufficient, i would use some high temp silicone in the joint from the stove to the adapter. Have you tried unplugging the stove and start up again? Did the stove do a complete shut down to reset the error before restarting? I would advise to give ESW support a call im sure it’s something small being a new stove.
Last edited:
  • Like
Reactions: JHoover
Thank you for your speedy response! I have not tried unplugging it yet but it did a complete shutdown before restarting. I was actually just able to get it running after I blew the hose out, after starting I switched it over to manual mode. It ran for about and hour this time! I switched it back to automatic and it ran maybe another hour. I turned down the temp a couple times and then it gave me the same error about the vacuum loss. I am really hoping it is something small being that it is brand new but I haven’t given them a call yet, started here. Will probably call in the morning.