Vigas 40L CPU T3 Error

Jcc583

New Member
Nov 30, 2018
60
New York
I’m hoping someone can help me I have installed a Vigas 40L with an ak3000 CPU. The flue temp is read by a pt1000. I’m getting CPU T3 error. What type of sensor or thermostat is needed for the thermal storage T3 connection?
2F002E9F-3428-4CDA-A260-1824F3437CBB.jpeg
A601F5C9-8DEC-4F9D-8ED2-6AE344D044EF.jpeg
 

Attachments

vigas40

New Member
Dec 4, 2019
1
Hannacroix, NY
The AK3000 would indicate an older boiler, I assume this is not new? Based on my manual (AK4000) the T3 error refers to a indoor thermostat signal. “Indoor thermostat signal disturbance caused by induction of simultaneous power supply.” This nothing that I have ever seen but based on the post I thought I’d report what my manual said. Good luck, I’ve been running my Vigas40 LC for about six years and very pleased with it.


Sent from my iPad using Tapatalk
 

wtrass

Member
Oct 30, 2011
26
southern tier NY
Have you tried calling Mark? He has always been super responsive to me. I have the same unit. Are you asking what you need to determine temp of your storage?
 

Jcc583

New Member
Nov 30, 2018
60
New York
Have you tried calling Mark? He has always been super responsive to me. I have the same unit. Are you asking what you need to determine temp of your storage?
Yes I called and left a voicemail and I sent an email. I’ve tried all temp sensors, KTY and PT1000 with no luck. I did a simple jumper with no luck! I also wired directly to the board with no change. I’m stumped!
 

Jcc583

New Member
Nov 30, 2018
60
New York
Have you tried calling Mark? He has always been super responsive to me. I have the same unit. Are you asking what you need to determine temp of your storage?
Yes what type of sensor is used.